M and MSM Series
Showing results for 
Search instead for 
Did you mean: 

Losing access to network

Super Advisor

Re: Losing access to network

Please contact the support team, and also make sure the "wireless security filter" under teh VSC config is disabled "unchecked", you might need to resync the APs after that.


If same issue exists after that then support team will be able to help after providing the data/logs from the controller.


Kind Regards,


Valued Contributor

Re: Losing access to network

thanks for the reply - if you were referring to me, the three I am testing are in autonomous mode, no controller yet, because it's backordered for another month. And I checked, the wireless security filter is unchecked on all of them. I am bummed, because I wanted to get a headstart installing these before the controller arrives and just setting them up individually. I have almost 70 left to install, but that is at a standstill until this gets resolved. thx
New Member

Re: Losing access to network

I am having this same issue on software version has anyone found a solution yet?

Frequent Advisor

Re: Losing access to network

I still have a case open with support from April. They ask for more information once in a while, but I am still not sure what they are finding. I have 150 more APs to deploy in November and I don't have a warm fuzzy feeling about it. Especially since they are MSM460s and I can't revert back to 5.4.x or 5.3.x.


Re: Losing access to network

And I have the same problem. Have raised a case with support, but they asked for a lot of details, which I gave them. That's a month ago now... I have around 100 APs deployed, and plans for around 50 more...


Re: Losing access to network

I had the same problem. You can try increase "retry interval" in the configuration of RADIUS.In my case it worked

Occasional Visitor

Re: Losing access to network

I am amazed to see all of these posts. I posted this months ago, and happened to be on here looking for a solution to a probably unrelated issue.

As way of an update, the reason I am so surprised is because I have gone round and round with HP support over these months, and HP has consistently told me that they have never heard another customer mention a similar issue. They had gotten me to the point of really thinking this was my issue, and in fact they have taken NO ownership of it. Meanwhile our company's wireless is notorious and has become the bane of my work week.

The problem still remains. It does not happen with any regularity. It has gone for 2 weeks without a hiccup and then bam it goes down hard. Then after a controller reboot it'll be stable again for a week or two.

Ultimately I feel like this HP solution is just not robust enough to support my users. I have already spent more in troubleshooting than the entire purchase price. We will have to replace this with Cisco or live with the unreliability.

Thank you all for the input, I'm sorry we are living with an inferior solution.



Re: Losing access to network



I eventually, after several email to ask if they were dead, got an answer from support again. They said that they think my problem is solved with 5.5.3. (Something about auto-channel bug).


I installed this last weekend, and haven't really had time to test properly yet, but the initial observations seems positive... Anyone else have any experience about 5.5.3?




Honored Contributor

Re: Losing access to network

this issue fixed 5.5.3 software





(Only supported on the E-MSM430, E-MSM460, E-MSM466.)

The beamforming feature is available in v5.5.1 and higher for all product versions as follows:


The following issues have been fixed since release

Model WW Americas Japan Israel

E-MSM430 J9651A J9650A J9652A J9653A

E-MSM460 J9591A J9590A J9589A J9618A

E-MSM466 J9622A J9621A J9620A

ID Description

55920 When the auto channel feature is enabled on the radio page, and the channel exclusion

list is set to 1, 6, and 11, most APs incorrectly end up on the same channel.

55778 The auto channel feature fails to select non-overlapping channels in the 2.4GHz band.

53851 HTML-based authentication only works on the team manager. Team members fail to

provide HTML authentication. Wireless clients receive the login web page but receive a

blank page after providing login credentials.

53254 Mobility Traffic Manager (MTM) clients lose IP connectivity when the egress network is

configured to operate over a range of VLANs.

53040 The error message: "Generic Error. (255)" is displayed if an empty username or

password is specified when clicking the

Join Realm Now button on the Controller >>

Authentication > Active Directory

page. A more descriptive error message should be

displayed indicating that the username provided does not exist on Active Directory or is


52997 When configuring a VSC, the error message: "When identification of stations is based

on IP address only, MAC-based authentication methods cannot be selected." appears

only when

Identify stations based on IP address and HTML Authentication options

are enabled. It should also appear when any other authentication method is enabled.

52915 In a teaming environment with the location-aware feature enabled the CPU utilization

goes very high and this syslog message appears:

SendMessageToListeners: Error sending packet: Resource temporarily

unavailable(11) to listener #5(/tmp/busclient.iappd_sc.458.1)

44471 The

Wireless > Neighborhood page displays duplicate and erroneous information.

44130 The

Wireless > Neighborhood page always displays WPA2 regardless of the

configuration of neighboring devices.

44083 Updating a Certificate Revocation List (CRL) when an invalid certificate is selected

causes the management tool to hang.

43962 (Only E-MSM430, E-MSM460, and E-MSM466.) The beacon/probe shows an incorrect

vendor ID.


Frequent Advisor

Re: Losing access to network

I see many things fixed in the release notes, but I do not see that this resolves the issue originall posted by shayatin on 4-11-2011. Am I  missng something?