Network Simulator
cancel
Showing results for 
Search instead for 
Did you mean: 

HCL V2.1.1 - failed to start device on Windows 10

 
Highlighted
Occasional Advisor

HCL V2.1.1 - failed to start device on Windows 10

Hello,

I cannot start any device in HCL V2.1.1 on Windows 10 (build 1803). I downloaded HCL_V2.1.1.rar and installed with included Virtual-Box 5.1.22. When I want t create any device, an error appears "failed to create device":

2-vb-5.1.22.png

Then I uninstalled Virtual Box 5.1.22 a installed Virtual Box 5.0.20. Then I'm able to create device, but I cannot start it:

1-failed.png

I also tried the latest version of Virtual Box 5.2.14, but HCL does not run at all.

Do you have any solution how to run HCL on Windows 10?

Thank you

Tom

3 REPLIES 3
Highlighted
HPE Pro

Re: HCL V2.1.1 - failed to start device on Windows 10

Use older version  or try below

 

 http://forum.h3c.com/forum.php?mod=viewthread&tid=196736&extra=&page=1

Solution: Use VirtualBox version 5.0.20 or 5.0.31

Link: https://www.virtualbox.org/wiki/Download_Old_Builds_5_0

--------------------------------------------------

Steps I took:

  1. Download and installed VirtualBox 5.1.18
  2. Installed HCL 2.0.2.1
  3. Started HCL 2.0.2.1
  4. Tried to start the MSR and received the error Vladi posted
  5. Uninstalled VirtualBox 5.1.18
  6. Download and installed VirtualBox 5.0.20
  7. Start HCL 2.0.2.1
  8. Drag&Drop MSR
  9. Successfully started the MSR along with multiple other MSRs and S5820s
I am an HPE Employee

Accept or Kudo

Highlighted
Occasional Advisor

Re: HCL V2.1.1 - failed to start device on Windows 10

@network_king The link you provided to h3 forum does not work - error 404.

I was able to find only version 2.0.1. This version does not work.

Can you share the version 2.0.2.1?

Thank You

Highlighted
Occasional Visitor

Re: HCL V2.1.1 - failed to start device on Windows 10

I've the same issue not solved with older version of VBox. Any ideas?