Operating System - Microsoft
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with Windows Server 2016 Failover Cluster Hyper-V and Cluster Shared volume

 
Highlighted
Occasional Contributor

Problem with Windows Server 2016 Failover Cluster Hyper-V and Cluster Shared volume

Hello everyone,

I'm having problems with a Failover Cluster Hyper-V in Windows Server 2016, loosing connectivity to specific LUN's that are exported to the Cluster I mean one of my cluster shared volume .

So, i have a multiple BL660c Gen8 servers running on the same cluster, and everytime one of the node lost connectivity to the CSV (LUN).

 111.PNG112.PNG

 

Does anyone had this kind of issues and can help me?

 Best Regards,

4 REPLIES 4
Highlighted

Re: Problem with Windows Server 2016 Failover Cluster Hyper-V and Cluster Shared volume

Hi

Please  double check you Blade`s  OS  Multy-path settings - MPIO  role tool  ?

Also check  at HW  level any  amber or red light.

 

Kind regards Nik

 

Niksavoy
Highlighted
Occasional Contributor

Re: Problem with Windows Server 2016 Failover Cluster Hyper-V and Cluster Shared volume

Hello,

thank you for the reply.

In fact the configuration in MPIO tool is good, because we have cheked with Microsoft Support, but the problem is still running.

we also observed that this issue occur when we start the backup operations

Best regards,

Highlighted

Re: Problem with Windows Server 2016 Failover Cluster Hyper-V and Cluster Shared volume

What backup software you are using?
Is there only one backup software?
Check you San SW status
Is it fail on all Blades hosting the CSV store in the cluster?

That should not be happening at all 😎
Niksavoy
Highlighted
New Member

Re: Problem with Windows Server 2016 Failover Cluster Hyper-V and Cluster Shared volume

Hi

We faced similar issue, have you solved this problem?