Operating System - Microsoft
Showing results for 
Search instead for 
Did you mean: 

[SOLVED] NC7170 Teaming on Server 2008 SP2

Go to solution
Occasional Visitor

[SOLVED] NC7170 Teaming on Server 2008 SP2

Hello all,


So I got 2x NC7170 Dual GB NICs. I am using the latest driver ( - I tried both E and D), and NCU, I also tried with the latest NCU available for Server 2008 X86.


When I try to team the NICs from NCU, I always get the error "An error occurred when making a call into the operating system".


I tried to update the firmware by downloading the firmware DVD, and I think it updated the firmware, but I'm not so sure about it.


I' ve seen in 3rd party websites that by editing the cp010848.xml file in the operating systems section it's supposed to fix it, but it didn't for me, but I might have not edited the file properly.


I'm really frustrated about this, teaming is necessary for the system I'm deploying and it seems that many people are having this issue, but no actual solution has been provided.


Thanks in advance for any help.


Occasional Visitor

Re: [SOLVED] NC7170 Teaming on Server 2008 SP2

So, I followed steps from here, I installed NCU 10.60, restarted, and I was able to create a team succesfully.