Other HPE Product Questions
Showing results for 
Search instead for 
Did you mean: 

The app´s authorization has been revoked

Occasional Contributor

The app´s authorization has been revoked

Hello, I was trying to use my printer , HP Laserjet P1102w, when i noticed i couldn´t. At first the problem was that my computer didn´t want to reconize the USB cable so I went to another room with the same printer, same model as the previous one, and the same thing happened so i tried using a different printer, HP by the way but different model, and it worked so I unistalled my printer and then when I reinstalled it and tried to print some documents nothing happened. 

After looking for information I finaly got the reason of the problem and the reason is that for some reason I can´t use the driver i downloaded because HP had the certificate revoked so I want to know if that is a problem that can be fixed.

Thank you very much.

Community Manager

Re: The app´s authorization has been revoked

Hi Sergio,

You have reached the wrong Company Forum. As it is regarding a HP Printer, so you'll have to post your question in HP Consumer Support Forum.

Here is the link: HP Consumer Printer Support Forum

Note: Have your Product number handy as experts there will need it to help you further.

I work for HPE
[Any personal opinions expressed are mine, and not official statements on behalf of Hewlett Packard Enterprise]