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Re: Blue screen "BugCheck STOP...." on DL380G3 + W2KSERVER

 
Ray Barth
New Member

Re: Blue screen "BugCheck STOP...." on DL380G3 + W2KSERVER

I've run into this same problem. A little additional info from my experiance is the following logged into the system log. The server is w2k adv SP3.

Event Type: Error
Event Source: CPQPHP
Event Category: None
Event ID: 3
Date: 4/7/2003
Time: 6:36:28 AM
User: N/A
Computer:
Description:
hp ProLiant PCI Hot Plug
A PCI Hot Add operation in slot 6 was unsuccessful because of a device failure.

Data:
0000: 00 00 00 00 02 00 56 00 ......V.
0008: 00 00 00 00 03 00 00 c0 .......??
0010: 00 00 00 00 00 00 00 00 ........
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........


The version of CPQPHP is 6.1.2.5
Victor Pendlebury
Valued Contributor

Re: Blue screen "BugCheck STOP...." on DL380G3 + W2KSERVER

Hi

Here's a workaround :

Disable/Deactivate the ???System Information??? agent in the Compaq Management Agent applet in Control Panel .

Vic
Victor Pendlebury
Valued Contributor

Re: Blue screen "BugCheck STOP...." on DL380G3 + W2KSERVER

For info, cpqasm2.sys is the health driver
Michael Pfister_1
New Member

Re: Blue screen "BugCheck STOP...." on DL380G3 + W2KSERVER

2 DL380G3 and 1 ML570 G3 dual processor systems affected here.
According to HP support its a known bug in HP Management Agents 6.20 . They told me it will be fixed with the next release of their management software.

As a workaround they recommended to disable under "Device Manager" -> "Multifunction Adapters" -> "HP iLO Management Interface Adapter". A reboot is required! Did that here yesterday, no 0x44 'til now ...

Michael

Re: Blue screen "BugCheck STOP...." on DL380G3 + W2KSERVER

Hi all,

Obviously, I get the same results on 2 DL380G3 W2K SP3 as others here in the discussion:

1E errors disappeared when I disabled the hyperthreading...

and 044 when I disabled the ILO function management...


Philippe
Michael Pfister_1
New Member

Re: Blue screen "BugCheck STOP...." on DL380G3 + W2KSERVER

FYI: After disabling the iLO board in device manager (as written two mails above), I had another bugcheck 0x44 last night :-(

Michael

Re: Blue screen "BugCheck STOP...." on DL380G3 + W2KSERVER

Hi Michael,

One more comment about this problem...

when I say that my DL380G3 computers are stable since I disabled ILO and hyperthreading, I have to precise that I use now Support pack 6.1 and not 6.2!!

The only exception is for the nic drivers updated to the level of 6.2 by "windows update"...

Kind regards

Philippe
? ??_8
New Member

Re: Blue screen "BugCheck STOP...." on DL380G3 + W2KSERVER

Japanese is made into English to the translation site. Although a defect may be in grammar or the contents, please forgive in that case.
---------------------------------
I have six PL380 G3. Four sets stopped in the error of 0x000044 in three weeks among those.
I checked the information on this site and asked hp support team.The following replies were obtained.

phenomenon :
the blues screen of Stop:0x00000044 generates in cpqasm2.sys and cpqhlth.dll.

Model:
ProLiant DL380 G3 and ProLaint ML370 G3

OS :
Windows 2000?{Service Pack 3

Software :
Compaq Management Agent 6.20

Cause :
About a detailed cause, although it is a situation with many points unknown now still, it is thought that it is what is depended on the fault of Compaq Management Agent.

Solution:
1.The "Comapq management agent" of a control panel is opened.
2."System information" is deleted from "an effective agent."

Note : It is provisional solution.
Note : When this setup is performed, status disappears in part in "Insight Manager." Therefore, it is necessary to supervise the status of a server using a "Compaq INTEGURETEDDO management log viewer" etc.

----------------------------------
Probably, I think that it is escalating to the higher rank organization.
Jeroen_Kleen
HPE Pro

Re: Blue screen "BugCheck STOP...." on DL380G3 + W2KSERVER


I would like to summarize the 2 different blue screen that currently are showing up at this forum section.


Blue screen stopcode 0x00000044 when installing
or opening a new connection at Citrix Metaframe:
This issue is currently under investigation.
A workaround is to disable (during the installation or when opening a new connection) the ILO advance management driver from you device manager MMC.


Blue screen stopcode 0x00000044 caused by cpqasm.sys or cpqasm2.sys:
This issue is currently under investigation.
It's seen ONLY on a few dual processor proliant servers having installed Windows 2000 Supportpacks 6.10 and 6.20.
A workaround is to remove the 'system Information' subagent from the CPQ agents.

How to disable the 'System Information' subagent:

- go to control panel
- open compaq management agents
- go to the 1st tab services and scroll down
in the window called active agents
- select System Information
- Click on the REMOVE button
- click down in the window on OK
- Select YES to have the agents restarted
(see if needed the attached picture)

Please contact hp support if you have additional questions or concerns.

Best & warm Regards,
Jeroen Kleen

EMEA ISS/Storage Competency Center
HP Amsterdam The Netherlands
(I am an HPE employee)
Alex Crane_1
Occasional Contributor

Re: Blue screen "BugCheck STOP...." on DL380G3 + W2KSERVER

All,

Has anyone seen if ServPaq 6.30 fixes this. I notice that the management drivers have been updated to the next revision.

I have been seeing this on a number of proliants since an upgrade to 6.20

Alex