ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 G9 reusing drives A logical drive is configured with a newer version

 
SOLVED
Go to solution
Highlighted
Visitor

DL380 G9 reusing drives A logical drive is configured with a newer version

Hi there, I have some drives from a decommissioned G7 server, as they are the same size and type we have in the G9 server I want to use them to increase the capacity.

When I put the drives into the G9 server and go into ACU from F10 it comes up with an error saying "275 Smart array P840 in slot 1 cannot be configured, the controller comains a logical drive is configured with a newer version of the Array Configuration tools than is currently running, please obtain the latest versions of the array config"

So I made sure the G9 has been completley updated and the newest ACU for the G9 I can see on the HPE site is 3.10.3.0 2017-05-17 I have been through the HPE support site for both the server and the P840 controller card and cant find any newer version of ACU (unless im going bonkers, always posible!) I have also reinstalled the support pack just in case 

The ACU that was used in the G7 was 9 something (from within server 2016)

There must be a way to be able to reuse there drives without blatting the entire server.

8 REPLIES 8
Highlighted
Advisor
Solution

Re: DL380 G9 reusing drives A logical drive is configured with a newer version

From your post, it sounds like you are running SSA from BIOS which is part of the Intelligent Provisioning. Did you update the embedded SSA app? If not you need to update Intelligent provisioning.

https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_f6abd3e3803e4b2395eee361c3

EDIT: Even if you use SPP to update the server, it doesn't update the intelligent provisioning.

 

 

Highlighted
Visitor

Re: DL380 G9 reusing drives A logical drive is configured with a newer version

Thank you, I knew there must have been one I missed. I will give that a bash on tonights maintenance window.

Highlighted
Acclaimed Contributor

Re: DL380 G9 reusing drives A logical drive is configured with a newer version

ACU is gone, you need SSA:

https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_103529e136a94eefb28b2ceb99


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Highlighted
Visitor

Re: DL380 G9 reusing drives A logical drive is configured with a newer version

Hi, I knew ACU was not longer active for the G9 but I asumed support pack would have also updated IP. Got it all working now other than an odd one, the drives are all now recognised and the raid has been expanded but the OS (Server 2016) still does not see the expanded size, even tried a reboot.

Will have to have a better look at it later.

 

All done, used CLI and forced max size now all OK

Highlighted
Honored Contributor

Re: DL380 G9 reusing drives A logical drive is configured with a newer version

Glad you got it all sorted out. The OS will not automatically see the new space, you will need to use the OS partitioning tools to add the new space

No support by private messages. Please ask the forum! 
Highlighted
Visitor

Re: DL380 G9 reusing drives A logical drive is configured with a newer version

OS does support seeing the new space, it was just not alocated in IP, 

Highlighted
Advisor

Re: DL380 G9 reusing drives A logical drive is configured with a newer version

Yea, the default SPP doesn't have IP. I am not sure as I didn't have the time to test it but maybe it's possible to updated IP into a custom SPP.

Highlighted
Acclaimed Contributor

Re: DL380 G9 reusing drives A logical drive is configured with a newer version

It doesn't work to include it into SPP, because there is no signature file.

No problem with Gen8 and Gen9.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!