ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL580G8: System Power Fault Detected XR: 10 00 MID: FF 0F F0 00 00 FF 3F 0D 0D 04 04 0B ...

 
Highlighted
Occasional Visitor

DL580G8: System Power Fault Detected XR: 10 00 MID: FF 0F F0 00 00 FF 3F 0D 0D 04 04 0B ...

Hi,

we have an DL580G8 Server for testing purposes. Its out of maintenance but runs well for years now. BIOS Version is uptodate.. These days it crashed with the following error 

System Power Fault Detected (XR: 10 00 MID: FF 0F F0 00 00 FF 3F 0D 0D 04 04 0B 0B 0B 0B 04 04 04 04 04 04 04 04 04 04 04 04 04 04 04 04 04)
 
Can anyone decode the error and give a hint if there is any chance to for a simple fix? Maybe just a CPU or system IO board replacement?
 
Thanks in advance.
 
Markus
3 REPLIES 3
Highlighted
HPE Pro

Re: DL580G8: System Power Fault Detected XR: 10 00 MID: FF 0F F0 00 00 FF 3F 0D 0D 04 04 0B ...

Hi Nudelbude,

If the system bios is already updated, you will have to proceed with the system board replacement to resolve this issue.

Regards

Sr

 

 

I am a HPE Employee

Accept or Kudo

Highlighted
Occasional Visitor

Re: DL580G8: System Power Fault Detected XR: 10 00 MID: FF 0F F0 00 00 FF 3F 0D 0D 04 04 0B ...

Hi Sr

thanks for the quick response. I guess with system board you mean the board where the CPUs reside? We can flip it with a spare part that we have left from an disassembled unit.

Regarding the decoding of the message. Could you elaborate a bit about the important parts of the hex values?

Best regards. 

Highlighted
HPE Pro

Re: DL580G8: System Power Fault Detected XR: 10 00 MID: FF 0F F0 00 00 FF 3F 0D 0D 04 04 0B ...

Hi Nudelbude, 

Yes, the mail board on with the CPU and oll the other components reside. 

Decoding XR Value:

System Info: FF 0D FC CE C0 FF FF

CPLD Version: 32 32 0C 0C 00 9C 04 00

Memory Board CPLD Version [for DL 500 series server]: 00 00 00 00 00 00 00 00 00 00 00

In-depth Decoding:

FF: Bit 7 & 6 Port 85 // Bit 3 ROM Debug True // Bit 2: Boot Block Low //Bit 0 iLO Security Disabled

0D: TPM not present // CPU ID Match // BlackBox Disabled active low   

9C: VRM Error

FIXES

FIX 1: Remove the system-board battery and short the 2 metal pins holding the battery and re-insert the battery in the system-board.

FIX 2: Replace system-board & VRM module that is present in the server [kindly note which particular VRM is present] in one go, this will resolve the issue

Run the server on Minimum config before loading the server fully.

Regards

Sr

I am a HPE Employee

Accept or Kudo