ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL80 Gen 9 + RAID Controller P440

 
Highlighted
Visitor

DL80 Gen 9 + RAID Controller P440

Hello everyone, 

we have a HP DL80 Gen9 server with 8 Drives in a logical Array. 

We installed a compatible RAID Controller ( P440) that according to this page is compatible with the server.

https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=c04520221

The partNumber of the controller is this one: 726821-B21

The server does not POST correctly, I've installed firmware updates from a service pack 2020 we had and still does't POST correctly, it takes at least 3/4 hours to post and than the RAID controller is not dected in Smart Provisioning, I've tried the card in a different server and it boots fine & Works correctly. 

I've triple checked and both are compatible, what else do you recomend trying? 

4 REPLIES 4
Highlighted
HPE Pro

Re: DL80 Gen 9 + RAID Controller P440

Greetings!

The 8 drives in logical Array, were they already configured on another controller or have you configured the logical drive after installing the controller?

I understand the card is not detected in Smart Storage Administrator.

-> Do you see the card getting initialised during POST?

-> Is the RAID controller card detected in BIOS?

-> If not, do you have a vacant PCIe slot to test the card?

The different server where the card works fine. Is it the same model (DL80 Gen9)?

I am an HPE employee
Accept or Kudo
Highlighted
Visitor

Re: DL80 Gen 9 + RAID Controller P440

Greetings!

The 8 Drives were configured in a array with the onboard controller, I removed that logical array and than installed the new card P440 with no array created whatsoever. 

-I do not see the card gettint initialised during POST.

-The RAID controller is detected on BIOS. 

-I've tried all PCI lanes on the CPU 1 BUS. 

The different server is another machine, its a HP DL360 Gen9, its the only one I had onhands to try, just wanted to check if the controller was not damaged. And in this server it boots perfectly. 

Thank you for your response & time, 

 

 

Highlighted
Visitor

Re: DL80 Gen 9 + RAID Controller P440

Hello again, 

UPDATE! 

Remembered to boot the server, wait a few hours and run the 2020 service pack.  Turns out the Controller is detected and when trying to update returns the error code 3 (newer firmware already installed), since I have no more updates for the server I believe this is a incompatibilty issue between the server and controller. 

 

Highlighted
HPE Pro

Re: DL80 Gen 9 + RAID Controller P440

Greetings!

As per last update I can understand that the controller is now detected.

Are you able to see the controller in Smart Storage Administrator now and do the drives show up as assigned since there is no logical drives created?- hope you have already taken data backup from the drives.

If the drives are not detected, please verify if you have the following cable kit installed. As per "HPE ProLiant DL80 Generation9 (Gen9) QuickSpecs" and link below as well, the cable is required if you are installing P440 on DL80 Gen9.
HPE Cable Options:

HP DL80 Gen9 LFF Smart Array P440/P840 SAS Cable Kit 779619-B21

https://internal.support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=a00025631en_us

 

Coming back to the POST issue, please try the following steps and see how it goes.

1. Set BIOS to manufacturing defaults. Steps on page# 128 of link below.

2. Set the Onboard controller to "Enable SATA AHCI Support" refer Page 47 on the below link.

3. Set Power Profile to Maximum Performance. Page# 77

https://support.hpe.com/hpesc/public/docDisplay?docId=c04398276

4. If the issue persists, please test the server with only the P440 controller (without any PCIe card installed).

I am an HPE employee
Accept or Kudo