ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HP Proliant ML 110 G6 no video and 4-3-3-1 beeps

 
Highlighted
Occasional Contributor

HP Proliant ML 110 G6 no video and 4-3-3-1 beeps

Hello, I hope someone can help me because Im crazy with this problem.

I have a HP Proliant ML 110 G6 that was working perfectly, it has intel x3470 processor and 8gb of dual ram ecc, with this configuration it was working well with UNRAID.

One day electricity suddenly goes off, when it cames back my server turned on but has no video and this horrible beeps at the beginning, I have tried to change to the original processor, tried another rams, another slot, change power supply, clean bios and disconnect all non essential but still have the same problem.

Can anyone with this or similar problem help me?? I think this is a hardware failure but I don't know if I can repair it and what thing is it.

 

Thank you for you help.

1 REPLY 1
Highlighted
HPE Pro

Re: HP Proliant ML 110 G6 no video and 4-3-3-1 beeps

Hi 

Please try the below action to isolate the issue.

1. Check by cold/hard reboot of the server.
2. Power drain the server and check the status.

Steps To Power drain the server:
i. Remove both power cables.
ii. Press and hold power button without connecting power cables.
iii. Later release power button and connect power cables and power on the server.

3. Bring the server to bare minimum configuration and check the status.
4. Verify all parts one by one and share the observation.

I am an HPE Employee

Accept or Kudo