ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Installing SSD in HPE ML310e Gen8 v2 Server

 
Highlighted
Occasional Advisor

Installing SSD in HPE ML310e Gen8 v2 Server

Hi,

I have 3 HPE ML310e Gen8 v2 Servers which use WD 3.5" HDDs at the moment. I use these servers as ESXi hosts and due to this reason the performance of the HDDs is not good.

I am planning to purchase 6 Crucial MX300 SSDs to run in a RAID1 array on these servers, which would mean 2 SSDs per server. However as the server accepts 3.5" form factor HDDs, I am planning to buy a HP Part 654540-001, which is a 2.5" SSD to 3.5" SATA Adapter to install the SSDs in to the servers.

Do you guys think these will work? That seems to be a genuine HP adapter, so I think they should work without any problems? The adapter seems to have been even made by Foxconn. And the reason I am planning to use Crucial MX300 SSDs is because they have some built in power protection and are not very expensive.

 

9 REPLIES 9
Highlighted
Occasional Visitor

Re: Installing SSD in HPE ML310e Gen8 v2 Server

@HPESys do you have any updates on this? Trying to achieve the same think like you.

P.S: - Also posted a question on serverfault

Highlighted
Occasional Advisor

Re: Installing SSD in HPE ML310e Gen8 v2 Server

I have ordered the adapters for the SSDs and once I receive them, will test and go ahead with the SSDs. I don't think that there will be any issues in going ahead with this.

Highlighted
Occasional Visitor

Re: Installing SSD in HPE ML310e Gen8 v2 Server

@HPESys: Ok , but can you tell me what:

1. What SSD adapters (a link or model) you've ordered.

2. What SSD model & brand have you ordered, planning to use?

 (you can see in the attached screen-shot, the VM stored on the SSD was turned off for a while and for some reason now its unavailable). For the SSD I have only one drive: Solid State Drive (SSD) Samsung 850 PRO Basic, 2.5", 256GB, SATA III (testing purposes).

Looking forward, thanks for replying.

 

Regards! :)

 

 

 

Highlighted
Occasional Advisor

Re: Installing SSD in HPE ML310e Gen8 v2 Server

I have ordered the HP 654540-001 adapter to use for installing SSDs and I am planning to use Crucial MX300 525GB SSD. Which adapter are you using to install the SSD?

That seems to be a strange issue that your VM is unavailable after keeping it off for a while. Are you able to browse to datastore and see the VM files on the SSD?

It seems like a data corruption issue to me. I am not sure but I guess I read somewhere that Samsung 850 Pro SSDs are not a good choice for use in the servers especially when used in a RAID setup.

 

Highlighted
Occasional Visitor

Re: Installing SSD in HPE ML310e Gen8 v2 Server

@HPESys:

Thanks for the fast reply!

Which adapter are you using to install the SSD?

> I've just added the SSD via SATA, conected on the board then on the Raid controller I've created a Raid 0.

That seems to be a strange issue that your VM is unavailable after keeping it off for a while. Are you able to browse to datastore and see the VM files on the SSD?

> Yeah, I was not so sure... only used for testing purposes. I'm able to browse the Datastore anyway any see the files, no important that was stored on Samsung 850 Pro SSDs .

Are you sure that Crucial MX300 525GB SSD would work with any issues, have you tried one yet or you fond somewhere on the documentation / specs that this model is compatibile ?

Looking forward, Thanks again!

 

Highlighted
Occasional Advisor

Re: Installing SSD in HPE ML310e Gen8 v2 Server

In the offical HPE documentation, you would not find any recommendation for non-hpe branded products. So even the Crucial SSDs are not recommended anywhere. However, I don't think there should be any problems with it because it is just a standard SATA SSD connected to a standard SATA port.

I haven't tested them yet.

 

Highlighted
Visitor

Re: Installing SSD in HPE ML310e Gen8 v2 Server

Hi,

i have Hp ProLiant ML310e Gen8 v2 server. it has western digital 1tb Sata hdd. i want to add Samsung SSD 860 Evo. I cant add it. I will install server to ssd if i use it.

Mainboard had 2 SATA ports and mini-SAS connector for 4 hdd. DVD rom connected to 1st sata. i cant use ssd with any sata port. ssd is working at other computer. 

Then i try to connect 4th sas port directly but i cant see any disk when open server. i looked bios how to see ssd. i cant use ssd. What is my wrong? i dont need any raid. Please help me.

 

Highlighted
Visitor

Re: Installing SSD in HPE ML310e Gen8 v2 Server

Please help me, is there any option?

Do server need special ssd? But i see other peopel using standart sata SSD.

is there any option to connect ssd. i can use this ssd at other computer.

Highlighted
Visitor

Re: Installing SSD in HPE ML310e Gen8 v2 Server

Hi,

i learn that;

my server using HP Dynamic Smart Array B120i Controller. 

i have to use hp smart array software to add new hdd or ssd, or cancel raid controller from server bios menu. 

how to add ssd to server with HP Dynamic Smart Array B120i Controller video from youtube.

https://www.youtube.com/watch?v=8yNrmmfeB1o