ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML350 Gen10 random shutdown

 
Highlighted
New Member

ML350 Gen10 random shutdown

Brand new ML350 Gen10 server with Windows Server 2019 started to shutdown unexpectedly since a couple of weeks. It has done this three times now. Windows event logs don't show anything, even no 'previous shutdown was unexpected'.

So it looks like something is shutting the system down, for no apparent reason.

The ILO event log shows:

1736   Host REST logout: System Administrator, 05/05/2020 06:03:57, 17, Security, Administration
1735   Host REST login: System Administrator, 05/05/2020 06:03:52, 17, Security, Administration
1734   Server power restored., 05/05/2020 06:02:48, 1, Maintenance, Administration
1733   Server reset., 05/05/2020 06:02:48, 1, Maintenance, Administration
1732   Server power removed., 05/05/2020 05:16:49, 1, Maintenance, Administration
1731   Embedded Flash: Restarted, 05/05/2020 05:16:42, 1, Firmware
1730  Server reset., 05/05/2020 05:16:39, 1, Maintenance, Administration

This is around the time users reported the system to be down. The power button LED is orange then and the server has to be powered on.

The APC UPS event log only shows "Monitoring stopped" and "Monitoring started" around the shutdown/power on times.

The server is in a 19" rack and someone shutting it down can be ruled out.

Any indication where to search would be very helpfull.

 

1 REPLY 1
Highlighted
HPE Pro

Re: ML350 Gen10 random shutdown

Hello,

Please follow the below steps.

  1. Update the below updates.
  2. Update the server bios with the latest 2.32, SPS & Innovation Engine (IE ).

 Update the Bios in sequence with the latest 2.22

  1. Update the SPS firmware with the latest 04.01.04.339
  2. Update the latest  iLO5 firmware 2.15. ( however no fix related to the reported issue)
  3. Update the Innovation Engine firmware with the latest 0.2.1.2
  4. Set the Workload profile to ‘High-Performance Compute’ and monitor the server.
  1. Update the below updates.
  1. Set the Workload profile to ‘High-Performance Compute’ and monitor the server.

b)If the issue persists, Set the Workload profile to ‘Virtualization – Max Performance’ and monitor the server.

OR

Set workload profiles as High-PerformanceHigh-Performance Compute.PNG Compute (HPC) in RBSU. Please refer below screenshot.

If you feel this was helpful please click the KUDOS! thumb below!   

Regards,

 


I am a HPE Employee

Accept or Kudo