ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ProLiant DL380 Gen9 not posting

 
Highlighted
Occasional Visitor

ProLiant DL380 Gen9 not posting

Company bought a new DL380 to replace a dead server. Arrived today with no visable dammage, internal components are installed correctly, but system will not post. Have tested power supplies with no change. 

Power button flashes green for 20-30 seconds, fans spin for half a second, system powers off. No beeps.

I've tried to find LED indicator schematics for Motherboard 775400-001 and 843307-001 with no avail. Where on this motherboard can i find the model number? It's not explicitly clear to me. 

I did manage to find LED Indicators for the only other powered LEDs in the system, on the Smart Array P840ar Controller. On the card, LED 3 shows amber and LED 1 shows Green before the system powers off immediantly. The diagram online only gives a seneriao where LED 3 shows Green, not amber. Again, where can I verify the part number for this card in my system?

Any direction to a more comprehensive LED indicator diagram, or propper parts list will be much appreciated. 

System: HPE ProLiant DL380

SN: Info Erased

3 REPLIES 3
Highlighted
HPE Pro

Re: ProLiant DL380 Gen9 not posting

Hi,Zac

thanks for contacting with HPE via forum.

have you ever tried  to excute the minimum configuration of hardware,in order to narrow down the suspect hardware,

and have your collected the AHS log to HPE for further investigation?

 

I am an HPE Employee.

Accept or Kudo

Highlighted
Occasional Visitor

Re: ProLiant DL380 Gen9 not posting

Thanks for the suggestion.

I'm unable to collect AHS logs because the system doesn't post. ILO is unavalible because the system dosn't stay powered on for more than a few seconds. 

I believe the current hardware configuration is the most minimum configuration:

1 - CPU

1 - 16GB SmartMemory RAM

1 - SAS Drive controller

1 - Redundant PSU

 

I've unpluged fans and HDDs for the sake of testing, as well as periferals.

Highlighted
Acclaimed Contributor

Re: ProLiant DL380 Gen9 not posting

ILO is working as long as the system has power, even if it is powered off.

Did you consider to open a support call?


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!