ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

SAS disk on dl360e g8 not recognized without raid card

 
Highlighted
Collector

SAS disk on dl360e g8 not recognized without raid card

Hello, I bought 2 HP sas disk with the racks they are not recognized I think the raid card does not support me sas but the server is obligatorily obliged to pass by a card of the type b420e, I tested with a SATA SSD it is recognized but the integrated raid card does not recognize it, I do not understand the problem I would like explanations, thank you: D

A video when I plug the disc: https://youtu.be/Fn4w3OdXhw8
4 REPLIES 4
Highlighted
HPE Pro

Re: SAS disk on dl360e g8 not recognized without raid card

Hi,

Could you please share the Model Numer and HDD details which is already installed and which were newly bought along with the Controller details so that we can check the compatibility and more information.

Thank you


I work for HPE

Accept or Kudo

Highlighted
Acclaimed Contributor

Re: SAS disk on dl360e g8 not recognized without raid card

Is the controller in AHCI or dynamic RAID mode?


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Highlighted
Collector

Re: SAS disk on dl360e g8 not recognized without raid card

Here is the reference of my discs: EG0300JEHLV
I'm not a hardware raid card in the server, I have a problem with the ilo4 with the enbeded sd, but I don't think it can be that. I have b120i raid.
And F5 boot no start array interface

Image: https://zupimages.net/viewer.php?id=20/22/cdyp.png
Highlighted
HPE Pro

Re: SAS disk on dl360e g8 not recognized without raid card

Hi,

The HP Dynamic Smart Array B120i RAID controller supports Hot-plug SATA drives and SATA SSD and do not support SAS hard drives.

Quickspecs : https://support.hpe.com/hpesc/public/docDisplay?docId=c03326739

You may also refer the link : https://techlibrary.hpe.com/docs/iss/DL360pGen8/tsg/advanced/Content/160176.htm

As per the Screenshots ILO Self test errors are also seen, for which you may ignore unless there are no other issues. And perform the steps mentioned on : https://support.hpe.com/hpesc/public/docDisplay?docId=emr_na-c04996097

ILO is already updated. Here you can try resettting ILO and perfrom NAND format.

Thank you

 


I work for HPE

Accept or Kudo