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04-19-2001 04:00 PM
04-19-2001 04:00 PM
Sysprep & NIC Teaming
Hi
I have a major headache at the moment in that I get the following error when trying to run sysprep. The following is taken from MS TechNet article Q277835.
It refers to the DL380, but I am experiencing the same problem.
SYMPTOMS
========
If you run Sysprep 1.1 on a Compaq Proliant DL380 computer, when you re start the
computer after the Mini-Setup Wizard finishes, the Mini-Setup Wizard starts
again. This process repeats in a constant loop.
CAUSE
=====
The Compaq Network Teaming and Configuration for Windows 2000 (CPQTEAM) utility
that is used for teaming networks causes this behavior. CPQTEAM is installed
through Compaq's Smart Start utility.
RESOLUTION
==========
To resolve this issue:
1. Run Sysprep but do not use the Compaq Smart Start utility to install the
driver for teaming the network adapters.
2. Complete the Mini-Setup Wizard.
3. After the computer is running successfully, run the Compaq Smart Start
utility to install the appropriate drivers needed for the computer.
I have removed the NIC's from the OS, and from the hardware configuration and even gone as far as removing them physically from the box.
I really don't want to have to rebuild the server not using smartstart as I have spent time and energy configuring all the apps etc.
Any help would be greatly appreciated
Sean
I have a major headache at the moment in that I get the following error when trying to run sysprep. The following is taken from MS TechNet article Q277835.
It refers to the DL380, but I am experiencing the same problem.
SYMPTOMS
========
If you run Sysprep 1.1 on a Compaq Proliant DL380 computer, when you re start the
computer after the Mini-Setup Wizard finishes, the Mini-Setup Wizard starts
again. This process repeats in a constant loop.
CAUSE
=====
The Compaq Network Teaming and Configuration for Windows 2000 (CPQTEAM) utility
that is used for teaming networks causes this behavior. CPQTEAM is installed
through Compaq's Smart Start utility.
RESOLUTION
==========
To resolve this issue:
1. Run Sysprep but do not use the Compaq Smart Start utility to install the
driver for teaming the network adapters.
2. Complete the Mini-Setup Wizard.
3. After the computer is running successfully, run the Compaq Smart Start
utility to install the appropriate drivers needed for the computer.
I have removed the NIC's from the OS, and from the hardware configuration and even gone as far as removing them physically from the box.
I really don't want to have to rebuild the server not using smartstart as I have spent time and energy configuring all the apps etc.
Any help would be greatly appreciated
Sean
1 REPLY 1
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07-09-2001 04:00 PM
07-09-2001 04:00 PM
Re: Sysprep & NIC Teaming
I'm having the exact same problem. Not using Smartstart is not an option for our server images. Anyone from Compaq plan on addressing this issue?
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