ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

System Power LED is Amber - Health Led is Red en HP Proliant ML150 G6

 
Highlighted
New Member

System Power LED is Amber - Health Led is Red en HP Proliant ML150 G6

The server (HP Proliant ML150 G6) to connect power button displayed in amber and led health is red, the GUI led does not light, and the display board system shows no LED on. When connecting the power supply is shown in green LED, but not start. I appreciate your help with this.

7 REPLIES 7
Highlighted
HPE Pro

Re: System Power LED is Amber - Health Led is Red en HP Proliant ML150 G6

Hi,

 

If power supply led is green, it means that PSU is good.

Try to remove any additional hardware like PCI cards, additional RAM, disconnect any external storage or USB devices if connected except keyboard and mouse.

 

Thank You!
I am a HP employee.


I work for HPE

Accept or Kudo

Highlighted
New Member

Re: System Power LED is Amber - Health Led is Red en HP Proliant ML150 G6

Did you find a solution for this issue?  I have the same problem with my server...  psu light is green, system health is steady red, power button is amber.  The system will not power on.

 

Thanks!

Highlighted
Occasional Visitor

Re: System Power LED is Amber - Health Led is Red en HP Proliant ML150 G6

I have the same problem. How did you solved.

Any Solution Please..

Highlighted
Respected Contributor

Re: System Power LED is Amber - Health Led is Red en HP Proliant ML150 G6

Even with good power supplies, the system won't turn on if it detects certain problems.

 

Do as suggested and remove any PCI cards, reseat all of your memory (or remove all of it except just the bare minimum).  Make sure the CPU's are properly seated, if it has swappable CPU power modules make sure they're good.  Also check that the PCI risers are plugged in all the way, etc.

 

Basically just go over the whole system board and look for anything that's not plugged in like it should be.  A loose connection, or a riser board that's not seated well, etc. will cause a problem that keeps it from even turning on.

 

Sometimes that can happen when shipping a computer or moving it around a server room.  Sometimes something may have been loose to start with and it finally worked itself loose enough to start causing problems.

 

There's probably no single solution...anyone with this problem will have a different answer, so you have to check a few things.

Highlighted
Occasional Visitor

Re: System Power LED is Amber - Health Led is Red en HP Proliant ML150 G6

Hello, what should i do with the same problem but with newer machine (ProLiant ml30 gen10). I need to change PS but with old one server run normally, with new one server status light green after AC pluged in, after switching on PS turn on but immediately off and status light amber, pc health red. The ILO tell me this: Server Critical Fault (Service Information: Runtime Fault, System Board, P12V Main/AUX Regulators (04h)) and i found the propper description but without solution. State is still the same with old PS computer run normally only is extremlyloud because of PS faulty, with new fresh one PS it did not start. It is ATX power supply which run normally in usual non HP server PCs (tested). Also I have try for short time an old used ATX  PS which run with both server and usual PC https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=emr_na-a00073571en_us&fbclid=IwAR26NJdfHzCNWtqAs5CDnY2JbeMOOu2_OnCr10mxXlZ4JBk79pwhkqY7xg0

Highlighted
Community Manager

Re: System Power LED is Amber - Health Led is Red en HP Proliant ML150 G6

Hi @Lukin_So ,

As this is an old topic so would request you to create a new discussion so that more experts can respond to this. 

 


Thanks,
Parvez_AL
I work for HPE
[Any personal opinions expressed are mine, and not official statements on behalf of Hewlett Packard Enterprise]
CM_Cert_Logo_Color.png
Highlighted
Occasional Visitor

Re: System Power LED is Amber - Health Led is Red en HP Proliant ML150 G6

Ok, finally i have to solve my problem by myself, my brand new platinum class ATX power supply was faulty, so now is server working properly. As conclusion, HPE ProLiant ml30 gen 10 is able to run both type power supplies ATX or blade servers type (flex slot) one. You will need to make yourself only hdd caddy power cable which need only usual +12v, 2x +5V and GND thin communication one i have skipped. Connector is usual PCIex 8pin. About diagnostic, using dedicated voltage measurement card i have find that faulty power supply start normally to the point when 12V rail reach nominal voltage, at this point supply shut down. So 500W supply does not powered 100W machine Bad power supply was reason for Server Critical Fault error. Enjoy the quiet and power.