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03-26-2004 07:12 AM
03-26-2004 07:12 AM
Upgrade to RDP v1.50
I own Rapid Deployment Pack v1.40 that needs to be upgraded to v1.50. I have been told I can get this upgrade on HP's site, but I have been having difficulties in locating it, let alone retrieving it. Can someone help me? I will be deploying Red Hat AS 3.0. Is there anything else I will need to download?
3 REPLIES 3
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03-26-2004 07:34 AM
03-26-2004 07:34 AM
Re: Upgrade to RDP v1.50
Hi Robert,
I'm not sure if this is what you are after but the RDP links for Linux and Windows kits are here.
Windows...
http://h18013.www1.hp.com/products/servers/management/rdp/index.html
Linux....
http://h18013.www1.hp.com/products/servers/management/rdple/index.html
I hope this helps,
Brian
I'm not sure if this is what you are after but the RDP links for Linux and Windows kits are here.
Windows...
http://h18013.www1.hp.com/products/servers/management/rdp/index.html
Linux....
http://h18013.www1.hp.com/products/servers/management/rdple/index.html
I hope this helps,
Brian
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03-26-2004 08:53 AM
03-26-2004 08:53 AM
Re: Upgrade to RDP v1.50
Note: There is a separate ProLiant Deployment and Provisioning forum at http://forums1.itrc.hp.com/service/forums/categoryhome.do?categoryId=299
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03-30-2004 09:41 AM
03-30-2004 09:41 AM
Re: Upgrade to RDP v1.50
hi robert
please make sure your license is still working after the upgrade
-----------------------------------
this was a common problem with 1.40 upgrades and might also exist with 1.50 upgrades
-------------------------------------
so be careful
-------------------------------------------------------------------------------------------------------------------------------------------
Customers are having issues with their license files after upgrading to RDP 1.4. Prior to the upgrade the liceses were all valid.
Symptoms
Deployment console acts as though they only have the 7 day evaluation license.
Cause
License file is older than 1 year, and they did not purchase annual upgrade protection. The license may still be valid, but can only be moved from one version to another while the software maintenace is still active. You can check this by going to 'Help' - 'About' in the Deployment Console. Look at the left side under license information. Scroll the small window to the bottom of each license to find the software maintenance date. If the date has already past, then they cannot move the license to a newer version of Deployment Server without renewing their upgrade protection. By default you get one year of upgrade protection when purchasing licenses.
Resolution/Workaround
Contact Altiris to purchase annual upgrade protection and they will send a utility that will update the license file(s), or send a new license file. The license files will still work with the original version of Deployment Srver that they were purchased under. If absolutely necessary, they can uninstall the new version and reinstall the old version. I would recommend against this as RDP 1.4 resolves many issues
----------------------------------------------------------
best regards from germany
ernesto
please make sure your license is still working after the upgrade
-----------------------------------
this was a common problem with 1.40 upgrades and might also exist with 1.50 upgrades
-------------------------------------
so be careful
-------------------------------------------------------------------------------------------------------------------------------------------
Customers are having issues with their license files after upgrading to RDP 1.4. Prior to the upgrade the liceses were all valid.
Symptoms
Deployment console acts as though they only have the 7 day evaluation license.
Cause
License file is older than 1 year, and they did not purchase annual upgrade protection. The license may still be valid, but can only be moved from one version to another while the software maintenace is still active. You can check this by going to 'Help' - 'About' in the Deployment Console. Look at the left side under license information. Scroll the small window to the bottom of each license to find the software maintenance date. If the date has already past, then they cannot move the license to a newer version of Deployment Server without renewing their upgrade protection. By default you get one year of upgrade protection when purchasing licenses.
Resolution/Workaround
Contact Altiris to purchase annual upgrade protection and they will send a utility that will update the license file(s), or send a new license file. The license files will still work with the original version of Deployment Srver that they were purchased under. If absolutely necessary, they can uninstall the new version and reinstall the old version. I would recommend against this as RDP 1.4 resolves many issues
----------------------------------------------------------
best regards from germany
ernesto
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