ProLiant Servers - Netservers
cancel
Showing results for 
Search instead for 
Did you mean: 

Boot ML115 from SATA with a SCSI card installed

 
Highlighted
New Member

Boot ML115 from SATA with a SCSI card installed

Hello,

I am trying to add an Adaptec 29160N SCSI card to a ML115 G1 server to run a tape drive. There are no drives currently connected to the SCSI card. The server already has Win2k3 installed on a pair of drives on the internal SATA controller with RAID turned on.

When the system tries to boot, it goes through all the initial BIOS steps, and then hangs where it should be loading the OS from the SATA RAID drives. I tried disabling the SCSI card BIOS in the Adaptec setup, and it had no effect. All of the settings in the HP setup indicate that the NVIDIA RAID is the prefered boot device. When booting, the NVIDIA RAID info shows that the array is defined and healthy. Does the presence of a SCSI card installed prevent the internal SATA RAID controller from booting the system?
5 REPLIES 5
Highlighted
New Member

Re: Boot ML115 from SATA with a SCSI card installed

Just talked to HP support. They weaseled out by stating that Apdaptec SCSI cards are not officially supported in the ML115 server. Their list of officially supported cards (all HP branded of course) is pretty slim.

Does anyone out there have an ML115 working with the onboard SATA RAID and any Adaptec SCSI card at the same time?
Highlighted
New Member

Re: Boot ML115 from SATA with a SCSI card installed

Hello,

Exactly the same problem.

We setup the server with the SCSI card installed, rebooted many times and it was fine. A few days later we rebooted and all it displayed was a black screen with a flashing cursor.

We removed the SCSI card and it booted from Nvidia RAID.

I'm going to try some different scsi cards today.
Highlighted
New Member

Re: Boot ML115 from SATA with a SCSI card installed

Neil, see if you can try an LSI SCSI card. HP seems to user their chips in some of their HP branded cards. I have tried several Adaptec cards with the same results.

Of course, there are reports of the HP branded SC11Xe working with the nVIDIA SATA RAID turned on.

It is possible that since the SATA RAID really is not full hardware RAID but driver based fakeRAID, its shadow ROM image to be able to boot off it is so large that only a card with a tiny shadow ROM can fit.

Thanks.
---Hillel
Highlighted
New Member

Re: Boot ML115 from SATA with a SCSI card installed

Hillel,

I found this: http://h20195.www2.hp.com/PDF/c00911605.pdf

It states:
NOTE: Installation of SCSI internal tape drives in a ML115 model requires SCSI
controller kit (PN: 374654-B21).

I picked up this PN for about £65 new and it worked a treat.

Highlighted
New Member

Re: Boot ML115 from SATA with a SCSI card installed

Finally found something that works. I just tried an LSI PCI single channel SCSI controller (model LSI20160B-F), and it works perfectly. The HP branded SCSI kits for supporting tape drives are really just rebranded LSI single channel models. I don't know if the LSI dual channel cards work, but their single channel cards seem to fit in the HP system boot phase without interfering with the nVidia onboard fakeRAID controller.

---Hillel