cancel
Showing results for 
Search instead for 
Did you mean: 

DL360

 
Highlighted

DL360

We bougth a new DL360. We insert two SATA80Gb, and push the power button.

The noise is high, all ligth are green, but in the monitor we see nothing.

We expected the startup feedback for go into bios setup or iniciated the HP CD's, or SO CD's, but nothing happend...

We change the monitor, but don't see nothing anyway...

Arrggggg, What we do bad? What can we do?

Very thanks for responses and help.
5 REPLIES 5
Highlighted
Respected Contributor

Re: DL360

Juan
I have seen many new servers taking extremely long to start up on its maiden start-up.
First leave it on for a while over night if necessary.
If it has still not started, log the call with HP to come and replace the sstem baord.
Highlighted

Re: DL360

Very thanks.

ONE NIGHT LONG!!!! Whow!!

Tomorrow try it.

Thanks.
Highlighted
Respected Contributor

Re: DL360

Juan
Only the first time.
I had a few that we called HP, whenthey got here and we went to look for at the swervers that had been left like that they were running?????
Fine since then, normal boot up time!!
Highlighted
Valued Contributor

Re: DL360

I've seen that problem with several DL360G4. When you switch them on for the first time it takes a very long time until they start to boot. After that first boot they behave normal.

I called HP support maybe four weeks ago and they told me that they know about the problem, that it has to do something with capacitors that have to charge first and that the boot delay can be up to one hour. The max delay that I've seen is ca 15 minutes.
Highlighted

Re: DL360

Ok. I understand.

Very, very thanks for all.