ProLiant Servers - Netservers
cancel
Showing results for 
Search instead for 
Did you mean: 

DL760 does not boot

 
Highlighted
New Member

DL760 does not boot

Hi,

I got an old DL760 that is having problems booting and maybe someone can give me some clues as I never worked with these servers before. I think this is a G1 and it has 8 700 Mhz PIIIs, 10 Gb of RAM and four 37 Gb disks.

When I turn it on, all the fans start and it starts beeping (two short beeps every second or so) and the LCD says: "Please insert ROMPACK diskette". At this point I insert the ROMPACK, it starts reading changing the LCD message to “ROMPACK flashing system ROM” for some 20 seconds, then beeps once and stops reading but the LCD message does not change and nothing happens. Throughout this process I do not have video and the keyboard does not appear to work (it flashes when I start the server and that’s it).

I tried the cp008466.exe and cp008758.exe ROMPACKs with the same results, I removed all the memory except for a single pair, reseated all CPUs (I don’t have terminators so I cannot remove them), removed all PCI cards, removed all hard drives and generally checked all connections with no change.

The maddening thing is that the very first time I turned it on it started normally, asked me to configure the disk array (to which I said no) and tried to boot from disk failing with the normal error as the disks were empty.

Any suggestions are greatly appreciated.

Regards
Jose
1 REPLY 1
Highlighted
New Member

Re: DL760 does not boot

No worries, ended up solving it myself. Just for the record, the solution was to put the machine in maintenance mode by changing the IO dip switch to the "Enabled" position as it is detailed on the server cover, starting the server (nothing much happens), stopping the server after a minute or so and start it again but with the ROMPack disk in the drive.