Server Clustering
Showing results for 
Search instead for 
Did you mean: 

problem running cmu 8.1 installation with free license

Go to solution
Occasional Visitor

problem running cmu 8.1 installation with free license

Hi there,

I downloaded CMU 8.1 with free license for 32 nodes. I installed the CMU management server rpm on my test server (CentOS 7.3) according to the user guide. and it started but the monitoring engine was not working, The gui was okay, I managed to access the gui but the monitoring cannot be started from the gui as well. I of coure logged in as administrator.

I tried to troubleshoot and looked at the log files. I found errors regarding to licensing: I pasted a few lines of the errors below:

 [2017-04-12 18:26:23] INFO com.hp.autopassj.core.LicenseHandler [com.hp.autopassj.core.LicenseHandler : getLicenseDetail] :: No license found with this feature. [2017-04-12 18:26:23] SEVERE com.hpe.cmu.server.license.AutopassLicenseChecker An exception occurred while getting implicit feature <9485> capacity Error code : 5997 Error message : No license is found in Memory Custom message : No license found with this feature. at com.hp.autopassj.core.LicenseHandler.getLicenseDetail( at com.hp.autopassj.core.AutopassJ.getLicenseDetail( at com.hpe.cmu.server.license.AutopassLicenseChecker.getImplicitFeatureLicCapacity( at com.hpe.cmu.server.license.LicenseChecker.calcValidLicsCount( at com.hpe.cmu.server.license.LicenseChecker.init( at com.hpe.cmu.server.license.LicenseChecker.listenServiceStart( at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke( at sun.reflect.DelegatingMethodAccessorImpl.invoke( at java.lang.reflect.Method.invoke( at com.hpe.cmu.server.event.bus.EventSubscriber.handleEvent( at com.hpe.cmu.server.event.bus.ServiceEventBus.dispatch( at com.hpe.cmu.server.event.bus.ServiceEventBus.dispatchQueuedEvents( at at com.hpe.cmu.server.implementation.ServiceImpl.start( at com.hpe.cmu.server.Main.start( at com.hpe.cmu.server.Main.main(



Beside the error logs above, I also found below logs in the MainMonitoringDaemon log file:

8:53:00] [CMUstartup ] Entering InitEnvVariable
[12-Apr-2017_18:53:00] [CMUstartup ] Entering InitEnvVariable
[12-Apr-2017_18:53:00] [CMUstartup ] Entering MonitCreateSecList
[12-Apr-2017_18:53:00] [CMUstartup ] 1 ne in list
[12-Apr-2017_18:53:00] [CMUstartup ] [FATAL] No node into your cluster !!!! MonitCreateSecList
[12-Apr-2017_18:53:00] [MainMonitDaemon ] Fatal Error unable to create the SEC list Main
[12-Apr-2017_18:53:00] [MainMonitDaemon ] MonitoringDaemon stopped without cluster wide cleaning Main


I have one more problem: Allthough I already configure passwordless ssh between my nodes for the root user, I recevied the error located in the screenshot attached when I trried to connect via ssh using GUI menus.

screen shot of a failed ssh connection attempt

Can anyone help me to identify the root cause of these problems and to solve it?

Best regards,


New Member

Re: problem running cmu 8.1 installation with free license

Hi ,

This issue is already taken care by one of the cmu engineer and it got solved.

Occasional Visitor

Re: problem running cmu 8.1 installation with free license


Thanks for replying. I also managed to bypass this problem using CentOS 6.9 instead of using CentOS 7.3 as management node OS.