Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

configuring ESXi with iLO 2 on bl490c - up/down arrow don't work

 
SOLVED
Go to solution
Highlighted
Occasional Contributor

configuring ESXi with iLO 2 on bl490c - up/down arrow don't work

Hello,

I am in the process of installing ESXi on three blades in my c7000 and after OS installation I have run into a dead end.

To change ip address on the servers I have to navigate up/down in the menu by using arrow keys. However - they don't work and I cannot find them in the hotkey mapping table either.

What am I missing?

Have tried both in iLO2 fw ver 1.82 and 2.00 without luck. Have also tried both with Norwegian and US keyboard mapping on my laptop.
4 REPLIES 4
Highlighted
Occasional Contributor

Re: configuring ESXi with iLO 2 on bl490c - up/down arrow don't work

Update: Works with the Java-version, but not in the IRC.

I can live with this getaround, but it would be interesting to hear if anyone else have had the same experience.
Highlighted
Honored Contributor

Re: configuring ESXi with iLO 2 on bl490c - up/down arrow don't work

What OS and browser version are you running on your laptop to access IRC?
No support by private messages. Please ask the forum! 
Highlighted
Occasional Contributor

Re: configuring ESXi with iLO 2 on bl490c - up/down arrow don't work

Hello, I am running Win7 ENT x64 with IE8.
Highlighted
Honored Contributor
Solution

Re: configuring ESXi with iLO 2 on bl490c - up/down arrow don't work

Figured as much, I'm seeing similiar issues with Windows 7 and IE8.

Running IE8 under Vista I didn't see the problems.

Maybe not the best answer, but I've found that if I turn off "protected mode" in IE8 the cursor and function keys work as expected.

This article shows how
http://www.sevenforums.com/tutorials/63141-internet-explorer-protected-mode-turn-off.html

Keep in mind with protectd mode turned off some IE security features are disabled

No support by private messages. Please ask the forum!