Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

dl180 g6 Lights-out 100 password reset

 
Highlighted
Occasional Advisor

dl180 g6 Lights-out 100 password reset

I'm having problems resetting the lights-100 account and password back to the defaults on a dl180 g6. I tried cpqlocfg without luck. Is there a hardware solution to reset it? I pulled the system battery and it didn't help. Could someone please help me? Thanks!

 

-Kevin

5 REPLIES 5
Highlighted
Frequent Advisor

Re: dl180 g6 Lights-out 100 password reset

You can reset the ILo back to defaults via BIOS if you have local access to the server.

Highlighted
Occasional Advisor

Re: dl180 g6 Lights-out 100 password reset

I went into the BIOS and there it's an option to do so. The only thing it allows if changing the network: static/DHCP for the BNC. I was hoping the dl180 G6 had the "f8" option to change it, no such thing.

 

Kevin

Highlighted
Frequent Advisor

Re: dl180 g6 Lights-out 100 password reset

So do you have access to the ILO?

there should be a reset option in the web browser, under diagnostics.


I don't remember if G6 was iLO2...?

Highlighted
Occasional Advisor

Re: dl180 g6 Lights-out 100 password reset

The dl180 g6 has lights-out 100 instead of ILO and it sucks. I've seen a ton of complaints regarding the lights-out. I need to clear the account and password. HP support was no help. They said we need to replace the system board to clear it. I don't think they what they were talking about. I am VERY disappointed with HP support.

 

-Kevin

Highlighted
Honored Contributor

Re: dl180 g6 Lights-out 100 password reset

As you have discovered LO100i was used on the original 100 series servers.  These servers were marketed as lower cost entry level systems, so they didn't have the standard ProLiant feature set.

From what I recall, to clear the LO100 password, you needed to send raw IPMI commands, or upgrade/downgrade the LO100 firmware.

Searching with Mr Google I ran across these articles
https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-c01567963

https://community.hpe.com/t5/Server-Management-Remote-Server/DL140-G2-ILO-Password-Problem/td-p/3894037

I saw one entry that said there is an option in System ROM settings to reset lo100, but I ddin't grab the URL . I haven't seen a system with LO100 in 4 or 5 years so I don't recall the exact procedure

No support by private messages. Please ask the forum!