Server Management - Remote Server Management
Showing results for 
Search instead for 
Did you mean: 

ILO2 failed firmware upgrade... system won't boot

Occasional Contributor

ILO2 failed firmware upgrade... system won't boot

I've recently started updating the firmware on all of my blades, ProLiant BL460c G1's, as they're all different versions. I downloaded ILO2 firmware version 1.7 and was flashing the blades through the web interface when I ran into a problem on one of them. It acted like it installed ok, but after refreshing the page the ilo2 interface became unresponsive. I tried shutting down the system and removing it to see if I could reset it, and now I can't even get the system to boot and ilo2 is unresponsive. It won't even get an IP and is showing up as unknown in the rack overview page. Any suggestions on how I can get the system back up?

Also, has anyone else had problems using the java remote console on 1.7 ? All I get is an x in the corner in firefox and in IE it throws an error,
Integrated Lights-Out has detected an error:

error message: Expected ')' in regular expression
File Name:
Line Number: 1

This happens on two separate machines.



P.S. This thread has been moved from ITRC server mgmt (Insight Manager 7) Forum to ITRC remote lights-out mgmt (iLO 2, iLO, RILOE II) Forum - HP Forums Moderator

Occasional Contributor

Re: ILO2 failed firmware upgrade... system won't boot

whoops, ended up in wrong forum, sorry.