Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

All Systems, and all other lists, show collection is empty

 
Highlighted
Frequent Advisor

All Systems, and all other lists, show collection is empty

All lists in SIM return Collection is empty, when viewing them. Everything was fine before today, was able to see all the systems in each list just fine. The devices are in the DB, and if I try to add a system that I know is already in SIM it errors out stating it already exists. I am able to remove a device with a custom task and then I am able to add it back in just fine, but it still is not returned in any list. Creating new collections doesn't help either. Any help would be greatly appreciated.
11 REPLIES 11
Highlighted
Honored Contributor

Re: All Systems, and all other lists, show collection is empty

I'd first check if discovery filters are enabled. If they are then disabled them for now.
It may be that there's been an issue with identification and all of the systems are now Unknown.
Highlighted
Frequent Advisor

Re: All Systems, and all other lists, show collection is empty

Discovery filters are not enabled.

I am able to view events, just not devices. If I look at events, I am able to click on a device's name and access it's System page in SIM, and access all the usual stuff from there (Health status, Software status, Management processor status, etc). It just seems to be when I want to see a list of systems, no matter which selection I make it always returns "The collection is empty"

????
Highlighted
Frequent Advisor

Re: All Systems, and all other lists, show collection is empty

Anybody else have any ideas??? I really don't want to have to do a reinstall.
Highlighted

Re: All Systems, and all other lists, show collection is empty

try stopping SIM, open a cmd prompt and run
mxconfigrepo -c

if anything returns try mxconfigrepo -f

What version of SIM was this?

Highlighted
Frequent Advisor

Re: All Systems, and all other lists, show collection is empty

Tried this, had a couple errors which it fixed, but still nothing showing up in the lists. Here is the version info:

Version: Systems Insight Manager 5.0 with SP4 - Windows
Highlighted
New Member

Re: All Systems, and all other lists, show collection is empty

Is there any progress in this case?
I think I have the same probleme.

-Jorn
Highlighted
Frequent Advisor

Re: All Systems, and all other lists, show collection is empty

No progress, all collections are still showing empty. Everything else works fine, just can't pull any lists of devices. I have to find events with the correct server name to be able to click on the server name to get to the system page for the server!!! :-(
Highlighted
Visitor

Re: All Systems, and all other lists, show collection is empty

Have some one find the solution. I am facing the same problem on HP SIM 6.2. Suddenly all devices are disappeared from "All Systems" tab. They are showing on "All Servers" tab.


@gldiii wrote:
No progress, all collections are still showing empty. Everything else works fine, just can't pull any lists of devices. I have to find events with the correct server name to be able to click on the server name to get to the system page for the server!!! :-(

 

Highlighted
Frequent Advisor

Re: All Systems, and all other lists, show collection is empty

Hi all,

 

Try to delete temporary files of your browser.

 

Regards,

Pierre-Marie