Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

EVA 4400 should this work????

 
Highlighted
Frequent Advisor

EVA 4400 should this work????

We have a whole bunch of EVA's of various type and all are talking to HPSIM (6.2) properly. We have just installed an EVA 4400 (HSV300) but I cannot work out how to get it discovered by HPSIM. This EVA only has the CommandView via ABM. I have imported the HPSIM certificate but a discovery of the EVA leaves it as unmanaged and the discovery says it cannot contact anything SNMP, WBEM.

We were told that the only way that HPSIM will see the EVA is if we attach a server to the SAN and run SBM commandview but this is not how it was sold.

Should HPSIM be able to discover an ABM EVA? If so how to you do this?
If we need SBM what exactly is missing and why does ABM have trust relationships if it can't actually talk to HPSIM?

This whole thing is a circular argument and is driving me nuts!!!!
4 REPLIES 4
Highlighted
Honored Contributor

Re: EVA 4400 should this work????

"Command View operating on the EVA 4400

The SMI-S provider cannot currently be installed on the ABM so SMI-S is required to be installed elsewhere in the LAN to serve as a proxy connection to the array.

The Command View installation kit allows for SMI-S to be installed on a server independently. SMI-S can be installed on the HP SIM CMS or any other server in the LAN."
Highlighted
Frequent Advisor

Re: EVA 4400 should this work????

OK that was not clear to me - Thanks.

I did try installing CV 9.3 SMI-S components on a network server but I cannot seem to to get it to talk to the EVA. I ran dicoverer.bat but I cannot logon locally to add the EVA. The response is always CIM_ERR_ACCESS_DENIED error; Please make sure the username and password are correct. But these are administrator on the proxy host and I'm sure the password is correct.

I did go to another SMA that has CV 9.3 and was able to add the 4400. So there seems to be something else that's done when an SMA adds it own EVA's. Any clues?
Highlighted
Frequent Advisor

Re: EVA 4400 should this work????

OK I worked this out. If you install SMI-S only it does not set users to the HP Storage Admins or HP Storage Users groups (although it says it does in the install guide - but probably only if you install CV itself). Now I can login and discover EVA's all over the network - great. But I still cannot get HPSIM to discover anything. Whenever a discovery is done HPSIM simply says that there are no CIMOM's present and WBEM is not present. As far as I know WBEM is used to transport the CIM information back to HPSIM so WBEM is the real culprit here. There is no mention of WBEM in the CV install guide. So is something else needed to provide WBEM? I guess the other possibility is that WMI could be interogated via DCOM. But would HPSIM use this interface?
Highlighted
Trusted Contributor

Re: EVA 4400 should this work????

Richard how did you make out with this?