Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Re: HP SIM 6.3 Update 1 fail

 
Highlighted
Frequent Advisor

HP SIM 6.3 Update 1 fail

Hi,

 

Upgrading HP SIM 6.3 to 6.3 update 1 fail.

Setup say : Insight Software 6.3 is not present on the system

 

SIM 6.3 is installed and running.

 

Here follow the content of HPIC logs ISUpdate63u1 Log file

 

The only failure that I can see concern OpenSSH

OPENSSHDetection: OPENSSH Validation not successful

This sofware is installed and the service is running

 

Any help welcome,

TIA

 

DATE: 11-2-2011 Starting HP Insight Software 6.3 update at TIME: 14:39:27 : INFORMATION
14:39:27: FindDir:: str2:E:\Advisor\ : INFORMATION
14:39:27: ValidateAdvisor: Validating Advisor : INFORMATION
14:39:27: getHPSIMPath: HP SIM path detected on x86= D:\Program Files\HP\Systems Insight Manager : INFORMATION
14:39:27: ValidateHPSIM: HPSIMPATH=D:\Program Files\HP\Systems Insight Manager : INFORMATION
14:39:27: getHPSIMVersion: HP SIM version on this x86 machine is = C.06.03.00 : INFORMATION
14:39:27: ValidateHPSIMVersion: HPSIMVersion=C.06.03.00 : INFORMATION
14:39:27: ValidateHPSIM: HPSIM Validation Completed : INFORMATION
14:39:27: SIMIsRunning: SIM service state: RUNNING : INFORMATION
14:39:27: getPMPVersion: PMP Version= : INFORMATION
14:39:27: PMPDetection: PMP is not installed : INFORMATION
14:39:27: getVMMVersion: VMM Version= : INFORMATION
14:39:27: VMMDetection: VMM is not installed : INFORMATION
14:39:27: getVSEVersion: VSE Version= : INFORMATION
14:39:27: VSEDetection: VSE is not installed on this system : INFORMATION
14:39:27: getVCEMVersion: VCEM Version= : INFORMATION
14:39:27: VCEMDetection: VCEM is not installed : INFORMATION
14:39:27: getSMHVersion: SMH Version=6.3.0 : INFORMATION
14:39:27: SMHDetection: SMH is already installed, checking for patch : INFORMATION
14:39:27: getSMHPath: SMH Path on x86=C:\hp\hpsmh : INFORMATION
14:39:27: ValidateSMH: Validating SMH Version for patching : INFORMATION
14:39:27: ValidateSMH: SMH version is greater than or equal to 6.3 : INFORMATION
14:39:27: SMHDetection: SMH Validation Completed successfully : INFORMATION
14:39:27: getIOVersion: IO Version= : INFORMATION
14:39:27: IODetection: IO is not installed : INFORMATION
14:39:27: getALCVersion: ALC Version= : INFORMATION
14:39:27: getALCPath: ALC Path= : INFORMATION
14:39:27: ALCDetection: ALC is not installed : INFORMATION
14:39:27: getRDPVersion: RDP Version= : INFORMATION
14:39:27: RDPDetection: RDP is not installed on this system : INFORMATION
14:39:27: getSMPVersion: SMP Version= : INFORMATION
14:39:27: SMPDetection: SMP is not installed on this system : INFORMATION
14:39:27: getIPMVersion: IPM Version= : INFORMATION
14:39:27: IPMDetection: IPM is not installed on this system : INFORMATION
14:39:27: getIRVersion: IR Version= : INFORMATION
14:39:27: IRDetection: IR is not installed on this system : INFORMATION
14:39:27: getMSSWVersion: MSSW Version= : INFORMATION
14:39:27: MSSWDetection: MSSW is not installed on this system : INFORMATION
14:39:27: getMXSYNCVersion: MXSYNC Version= : INFORMATION
14:39:27: MXSYNCDetection: MXSYNC is not installed on this system : INFORMATION
14:39:27: getOPENSSHVersion: OPENSSH Version=5.3p1-1 : INFORMATION
14:39:27: OPENSSHDetection: OPENSSH is installed, checking for patch : INFORMATION
14:39:27: getOPENSSHPath: OPENSSH Path on x86=D:\Program Files\OpenSSH : INFORMATION
14:39:27: ValidateOPENSSH: Validating OPENSSH Version for patching : INFORMATION
14:39:27: OPENSSHDetection: OPENSSH Validation not successful : INFORMATION
14:39:27: getRSSWMVersion: RSSWM Version= : INFORMATION
14:39:27: RSSWMDetection: RSSWM is not installed on this system : INFORMATION
14:39:27: getSMPVersion: SMP Version= : INFORMATION
14:39:27: SMPDetection: SMP is not installed on this system : INFORMATION
14:39:27: getVCRMVersion: VCRM Version=6.3.0.870 : INFORMATION
14:39:27: VCRMDetection: VCRM is installed, checking for update : INFORMATION
14:39:27: getVCRMPath: VCRM Path on x86=C:\hp\hpsmh\data\cgi-bin\vcrepository\cpqsrhmo.exe : INFORMATION
14:39:27: ValidateVCRM: Validating VCRM Version for updating : INFORMATION
14:39:27: ValidateVCRM: VCRM version is greater than or equal to 6.3 : INFORMATION
14:39:27: VCRMDetection: VCRM Validation Completed successfully : INFORMATION
14:39:27: getWMIMAPPERVersion: WMIMAPPER Version=6.3.0.0 : INFORMATION
14:39:27: WMIMAPPERDetection: WMIMAPPER is installed, checking for patch : INFORMATION
14:39:27: getWMIMAPPERPath: WMIMAPPER Path=D:\Program Files\The Open Group\WMI Mapper\ : INFORMATION
14:39:27: ValidateWMIMAPPER: Validating WMIMAPPER Version for patching : INFORMATION
14:39:27: ValidateWMIMAPPER: WMIMAPPER version is greater than or equal to 25 : INFORMATION
14:39:27: WMIMAPPERDetection: WMIMAPPER Validation Completed successfully : INFORMATION
14:39:27: VPMDetection: VPM is not installed on this system : INFORMATION
14:39:27: PreliminaryTests: Insight Software 6.3 is not present on the system : INFORMATION
14:39:53: OnAbort: Aborting setup : INFORMATION

1 REPLY 1
Highlighted
Frequent Advisor

Re: HP SIM 6.3 Update 1 fail

Info from HP : This Update work with a ICE install, not a SIM only installation.

 

Have to wait Update1 for HP SIM.

 

Michele