Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Insight Control 6.0 IPM & System Name issues

 
Highlighted
Advisor

Insight Control 6.0 IPM & System Name issues

Guys,

I am having issues with a Customer's new Insight Control environment. First is that a fresh IC install and ran a discovery. It detected the Blade Enclosure and components, but all the Blades iLO's and ESXi Hostnames (except one) all appeared as IP addresses instead of DNS Names. DNS has been configured for Forward & reverse lookups, and i cang both names & ip's! The only way to resolved this is via the hosts file on the CMS, but surely this shouldnt be the way?!! Any ideas?

Second issue is that at the customers Site 1, i installed IC and configure Power Manager to collect all the Power info from the Blades, all using the iLO2 credentials. At Site 2 which is identical, i did the same and i keep getting an error about IPM unable to communicate with iLO2. Please check License Manager..... But for Blades i do not need to install licenses to get the basic Power info fed through? I have check forums but found no help. I have thoroughly checked all credentials, even created a test admin and still no luck. Again, any input would be greatly appreciated.

Thanks
4 REPLIES 4
Highlighted
Honored Contributor

Re: Insight Control 6.0 IPM & System Name issues

On the first part, I've found just deleting and re-discovering the server via name will work. I've noticed similar behaviour when servers are discovered via ILO or via the Blade Chassis.

Not sure on the second. I thought you needed power management licences even if they were blades.
Highlighted
Frequent Advisor

Re: Insight Control 6.0 IPM & System Name issues

Hi,
Yes, for basic power collection iLO2 needs to be licensed. Once iLO2 is licensed it will start collecting power data and the same can be collected in IC power manager.

Regards,
Sharath
Highlighted
Advisor

Re: Insight Control 6.0 IPM & System Name issues

Thanks.

But im pretty sure that you dont need a license for Blades standard info for Power.This is also mentioned in the guides,i also set this up exactly on another site and it worked.But for some reason at Site 2 it doesnt seem to like it.

But even then i applied a license and it still comes with an error.

Regarding the discovery,i did delete the servers and did a discovery, same thing.

Thanks
Highlighted
Advisor

Re: Insight Control 6.0 IPM & System Name issues

Guys,

I applied a Blade Advanced iLO2 License and then the Power info came through. I am pretty sure i didnt have to do that before on Blades as the Basic Power info got fed through from the OA. Anyhow, i mananged to resolve the issue.

The System name issue is still a problem, but i suspect this is down to the customers DNS Servers not being correctly configured.

Thanks all for help!