Server Management - Systems Insight Manager
Showing results for 
Search instead for 
Did you mean: 

Problems deploying/installing PSP


Problems deploying/installing PSP


I have a problem and hope you can help me.

I installed HP SIM 6.1 on one of our four server. I downloaded the PSP 8.50 and deployed it. All went fine on all but one - our database server:

HP Proliant DL310 G4 (4GB RAM)
Windows Server 2003 R2 32bit SP2

I copied the PSP on the local harddrive and ran the hsum.exe. The update manager installed all driver, firmware and tools - except four:

- HP Version Control Agent
- HP Insight Management Agents
- HP Insight Diagnostics Online Edition
- HP Insight Management WBEM Providers

(install logs attached as PDF)

I downloaded the files separately from HP and tried to install them. During installation I received an error (nearly the same for each package). The event viewer shows the same error with the ID 11317:

Product: HP Insight Diagnostics Online Edition for Windows -- Error 1317.An error occurred while attempting to create the directory C:\hp\hpsmh\data

-> I don't understand the error, because the folders exists and I am logged in as administrator.

I deinstalled all HP tools (ADU, ACU, etc.), restarted the server and tried to reinstall the PSP (with FORCE enabled), but the problem was still the same.

I also tried to install older versions of the PSP (8.30 from the StartSmart CD and 8.40), but the problem was still the same.

I searched for solutions and found a third party tool (HP Proliant Support Pack Cleaner). I installed and executed the program, restarted the server and tried to install the PSP again, but the problem was still the same.

I recognized that every time I tried to install the Insight Management Agents, the SNMP service crashed. I deinstalled and reinstalled the SNMP service, but that also didn't solve my problem.

Another point is that the HP SMH installation completed successfully, but when I try to open the System Management Homepage I receive the following IE error: "Internet Explorer cannot display the webpage"

After spending hours to solve this problem I don't know what remains to be done. Please help me.

Kind regards