Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

WBEM error during data collection

 
Highlighted

WBEM error during data collection

1 of my 45 ProLiant servers gives me the following error during Data Collection:

"[WBEM] Unrecoverable problem encountered while handling WBEM data coming from this system.
Root Cause: Possible problem with the WBEM provider on the target system.
Corrective Action: Rerun Identification and Data Collection if necessary.

An unexpected general error occurred during data collection. Data may be incomplete.
Root Cause: Refer to any accompanying, more specific, lower level, error messages that precede this one.
Corrective Action: Refer to any accompanying, more specific, lower level, error messages that precede this one."

This is an ML370 G3 running Windows Server 2003 SP2 std with PSP 8.15A. I've tried completely removing it from SIM and re-adding it (via both the GUI and CLI), verified the credentials (via both the GUI and CLI), restarted WMI services on both the target server and the CMS, restarted the WMIMapper service on the CMS, and verified that WMI is working ok on the target via other tools. I have reinstalled the SMH, Insight Agents, and WBEM Provider Agents. Also, the Identify System results state "Running WBEM rules based identification" and "Got ComputerSystem WBEM/WMI data from the system", which would seem to indicate that SIM can connect to it via WBEM/WMI ok.

Basically, I can't see any difference between this system and the others that are not having this problem. I'm running SIM 5.3, but this problem existed when I was still on 5.2 SP2

I'm at a loss.
4 REPLIES 4
Highlighted
Honored Contributor

Re: WBEM error during data collection

i hope u have given proxy(ipaddress where wmi mapper is installed) and credential to SIM on option->protocol settings->WMI proxy page?
Highlighted
Honored Contributor

Re: WBEM error during data collection

Also enabled wbem under option->protocol settings->Global protocol settings


and give credential of managed nodes to Global Options->Security->Credentials->Sign-in Credentials

please update me after this.
Thanks, Aj
Highlighted

Re: WBEM error during data collection

WMI Mapper is installed on the CMS itself. Proxy settings and sign-in credentials have been verified
Highlighted

Re: WBEM error during data collection

Just upgrade to SIM 5.3 SP1 & the latest WMI Mapper. Still getting this error on a couple systems.

Any ideas? Anyone? thanks!