Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Why does DL360 want older driver?

 
Highlighted
Frequent Advisor

Why does DL360 want older driver?

Hey all, SIM told me to update a driver on one of my servers but when I try to do the update I get the following error:

////////////////////////////////////////////
Name: HP NC-Series Broadcom 1Gb Multifunction Driver for Windows
Server 2003
New Version: 4.6.112.0

Beginning Silent Session...

The software is installed but is not up to date.

Current Version: 4.4.24.0


- the component will be updated to the new version

iSCSI Boot Device was not detected.

Successfully copied all the driver files to PnPdrvs folder.

HP Virtual Bus Device installation requires a newer version. Version 4.6.16.0 is required.

The operation was not successful.

////////////////////////////////////////////

I tried forcing the install but I still get the same result. Where can I find a newer version of the Virtual Bus Device? I checked on the HP software/firmware site but no joy.

Thanks,

Joe B
3 REPLIES 3
Highlighted
Respected Contributor

Re: Why does DL360 want older driver?

google cp009681.exe, install it and then install the driver you are using version 4.6.112.0


let me know the results.
Highlighted
Frequent Advisor

Re: Why does DL360 want older driver?

Thanks Juan, I had already done that and then received the notice that there was a reply to this thread. I still gave you points on this and I'll close it now.

Thanks again,

Joe B
Highlighted
Frequent Advisor

Re: Why does DL360 want older driver?

Juan's answer worked--install the older version then the new one.