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Localhost inventory fails with SUM

 
msobers22
Trusted Contributor

Localhost inventory fails with SUM

Hello,

We are getting the following message while trying to run SUM on a ProLiant Gen10 Windows server. 
"Cannot perform the operation now. Reason: Connection failed to node. Verify no firewalls are blocking traffic between the system running SUM and the remote node."

Actions we have tried so far:

  1. Disabled the Windows Firewall
  2. Ran smartupdate from the commandline with /open_firewall parameter
  3. Ran smartupdate from the commandline with the /port and /ssl_port parameters changing the default ports
  4. Removed the security agent from the server

I welcome any suggestions on what to try next to resolve this issue. 

Thanks

  1.  

 

 

5 REPLIES 5
Suman_1978
HPE Pro

Re: Localhost inventory fails with SUM

Hi,

A similar issue is discussed in this document.  Also see the below steps if this helps.

Local host inventory fails when ROM-Based Setup Utility (RBSU) admin password is set

Symptom
The local host inventory with SUM fails with the following message:Cannot perform the operationnow. Reason: Connection failed to node. Verify no firewalls are blocking traffic between the system running SUM and the remote node

Cause
When users set the RBSU admin password, the iLO RESTful tool used by SUM requires the iLO username and password to communicate with the local iLO via the CHIF interface

Action
To inventory and deploy using SUM, disable the RBSU admin password.
Or
Enter iLO credentials for the node

Thank You!
I work with HPE but opinions expressed here are mine.
HPE Tech Tips videos on How To and Troubleshooting topics


I work for HPE.
[Any personal opinions expressed are mine, and not official statements on behalf of Hewlett Packard Enterprise]

Accept or Kudo

msobers22
Trusted Contributor

Re: Localhost inventory fails with SUM

@Suman_1978  thanks for the reply.

We have verified that there is no RBSU password. 

We have also tried using the iLO credentials. We have opened a support case but so far no suggestions have worked.

Suman_1978
HPE Pro

Re: Localhost inventory fails with SUM

Hi,

Any update from the support case logged with HPE Support?

Thank You!
I work with HPE but opinions expressed here are mine.
HPE Tech Tips videos on How To and Troubleshooting topics


I work for HPE.
[Any personal opinions expressed are mine, and not official statements on behalf of Hewlett Packard Enterprise]

Accept or Kudo

msobers22
Trusted Contributor

Re: Localhost inventory fails with SUM

Hello,

Unfourtunatly HPE Support has not be able to figure out the issue. The case is still open.

ScottPon
Occasional Visitor

Re: Localhost inventory fails with SUM

i'm in the same spot.  Just to test,  I setup another node to a different server, and that worked fine (added, scanned, ready for review and deploy)  So it sounds like it is a "Local host" issue.

 

UPDATE Never mide.  i loaded this on the different server, and tried to scan the 1st server.  same error.  and it scanned the different server fine.  sigh.