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11-09-2023 08:33 AM - last edited on 11-10-2023 02:56 AM by support_s
11-09-2023 08:33 AM - last edited on 11-10-2023 02:56 AM by support_s
Localhost inventory fails with SUM
Hello,
We are getting the following message while trying to run SUM on a ProLiant Gen10 Windows server.
"Cannot perform the operation now. Reason: Connection failed to node. Verify no firewalls are blocking traffic between the system running SUM and the remote node."
Actions we have tried so far:
- Disabled the Windows Firewall
- Ran smartupdate from the commandline with /open_firewall parameter
- Ran smartupdate from the commandline with the /port and /ssl_port parameters changing the default ports
- Removed the security agent from the server
I welcome any suggestions on what to try next to resolve this issue.
Thanks
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11-10-2023 02:27 AM
11-10-2023 02:27 AM
Re: Localhost inventory fails with SUM
Hi,
A similar issue is discussed in this document. Also see the below steps if this helps.
Symptom
The local host inventory with SUM fails with the following message:Cannot perform the operationnow. Reason: Connection failed to node. Verify no firewalls are blocking traffic between the system running SUM and the remote node
Cause
When users set the RBSU admin password, the iLO RESTful tool used by SUM requires the iLO username and password to communicate with the local iLO via the CHIF interface
Action
To inventory and deploy using SUM, disable the RBSU admin password.
Or
Enter iLO credentials for the node
Thank You!
I work with HPE but opinions expressed here are mine.
HPE Tech Tips videos on How To and Troubleshooting topics
I work at HPE
HPE Support Center offers support for your HPE services and products when and how you need it. Get started with HPE Support Center today.
[Any personal opinions expressed are mine, and not official statements on behalf of Hewlett Packard Enterprise]

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11-13-2023 07:26 AM - last edited on 11-14-2023 08:50 PM by Sunitha_Mod
11-13-2023 07:26 AM - last edited on 11-14-2023 08:50 PM by Sunitha_Mod
Re: Localhost inventory fails with SUM
@Suman_1978 thanks for the reply.
We have verified that there is no RBSU password.
We have also tried using the iLO credentials. We have opened a support case but so far no suggestions have worked.
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11-20-2023 05:02 AM
11-20-2023 05:02 AM
Re: Localhost inventory fails with SUM
Hi,
Any update from the support case logged with HPE Support?
Thank You!
I work with HPE but opinions expressed here are mine.
HPE Tech Tips videos on How To and Troubleshooting topics
I work at HPE
HPE Support Center offers support for your HPE services and products when and how you need it. Get started with HPE Support Center today.
[Any personal opinions expressed are mine, and not official statements on behalf of Hewlett Packard Enterprise]

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11-27-2023 05:26 AM
11-27-2023 05:26 AM
Re: Localhost inventory fails with SUM
Hello,
Unfourtunatly HPE Support has not be able to figure out the issue. The case is still open.
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03-21-2024 12:46 PM - edited 03-21-2024 01:53 PM
03-21-2024 12:46 PM - edited 03-21-2024 01:53 PM
Re: Localhost inventory fails with SUM
i'm in the same spot. Just to test, I setup another node to a different server, and that worked fine (added, scanned, ready for review and deploy) So it sounds like it is a "Local host" issue.
UPDATE Never mide. i loaded this on the different server, and tried to scan the 1st server. same error. and it scanned the different server fine. sigh.