Servers - General
cancel
Showing results for 
Search instead for 
Did you mean: 

update iLO5 firmware from version 1.20 to 2.10 and later?

 
Highlighted
Occasional Contributor

update iLO5 firmware from version 1.20 to 2.10 and later?

i got a DL360 Gen10 server and its iLO5 firmware version is 1.20, quite old.

 

now I'm gonna update to newer version, however, the HPE webpage only offers iLO5 firmware version 2.18(the latest version).

the webpage also warns: "To update to iLO 5 version 2.10 or later, you must have a minimum iLO 5 version of 1.48"

 

Just did some googling but failed to find a iLO5 firmware which version is at least 1.48 or later.

 

so, the question is,

is it safe to update iLO5 from 1.20 to 2.18 directly? if not, then is there any other way to solve such "firmware-too-old" problem?

thanks in advance!!!!

1 REPLY 1
Highlighted
HPE Pro

Re: update iLO5 firmware from version 1.20 to 2.10 and later?

Hello,

You can get all the revision from the below link.

https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_a3166ad9df6a40e6aa156438c6#tab-history

Thanks,


I am an HPE employee

Accept or Kudo