StoreEver Tape Storage
Showing results for 
Search instead for 
Did you mean: 

HP LTO Ultrium-3 showing offline in Symantec Backup Exec

New Member

HP LTO Ultrium-3 showing offline in Symantec Backup Exec

We are having a server which has "Windows Small Business Server 2011 Standard - Service pack 1" 64-bit OS installed.

We are using "Symantec Backup Exec 2010 R3" to take the backup on the Taps.

We have bought a used "HP LTO Ultrium-3" tape drive, regulatory model BRSLA-0401-DC and model: Q1538A”. It is showing in the device manger under the "Tape drives".

When we restart the server we are getting the following event
Event id: 11
Event: adpu320
Description: The driver detected a controller error on \Device\RaidPort1.

In Backup Exec also, it is showing under the Devices. But, when we run the inventory it is giving following error
"Physical Volume Library Drive or Robot paused, offline, or disabled." And the drive goes offline.

We have a single internal tape drive but still getting this error. I have tried the following,

-        installed HP as well as Symantec drivers

-        Tried 3 different SCSI cards (Adaptec 29320, 29160)

-        Tried 3 different SCSI cables

-        Different Tapes – Maxell and HP brand

-        Two different HP LTO Ultrium 3 drives

And, of course, restarted the server many times but it is always the same behavior.

I can’t think of anything else and would appreciate any insight.


Following is the HP LTT tool test result


Test 'LTO Drive Assessment test' started on device 'HP Ultrium 3-SCSI' at address '3/0.6.0'
  LTO Drive Assessment Test Options
     Test Coverage : 4X
    Allow Overwrite : True
    executing LTO Drive Assessment Test...
    LTO Drive Assessment Test, version V23.01.2013
    Test run: Sun Dec 14 18:00:23 2014
    Drive serial number: HU10543506
    adjusting boost value...
    erasing ...
    soft unload ...
    loading ...
    writing wrap 32 (1.8 m/sec.)
    writing wrap 23 (1.8 m/sec.)
    ||__ soft unload ...
    ||__ loading ...
    ||__ erasing ...
    ||__ checking tape load ...
    ||__ Data Cartridge Information:
    ||__     Vendor: TDK     
    ||__     Format: LTO-3
    ||__     Serial Number: E68XA5F344
    ||__     Barcode: Unknown
    ||__ ANALYSIS OF HISTORICAL INFORMATION (from drive logs):
    ||__ analyzing device data...
    ||__ updating device writeback data...
    ||__ version: V23.10.2013
    ||__ Firmware rev G66D is up-to-date for Ultrium 3-SCSI as of Tue Jan 8 19:00:00 2008.
    ||__ There were 19 rules and 122 subrules checked.
    ||__ Device Analysis has checked the historical information and no problems were found.
    ||__ erasing ...
    ||__ soft unload ...
    ||__ loading ...
    ||__ writing wrap 20 (4.8 m/sec.)
    ||__ writing wrap 20 (5.3 m/sec.)
    ||__ writing wrap 11 (1.8 m/sec.)
    ||__        1.8 m/sec. tape speed:
    ||__                  Warning (Data written: 0.0 MB)
    ||__        forward direction:
    ||__                  Warning (Data written: 0.0 MB)
    ||__        reverse direction:
    ||__                  Warning (Data written: 0.0 MB)
    ||__ soft unload ...
    ||__ loading ...
    ||__ erasing ...
    ||__ The LTO Drive Assessment Test has checked the history and operation of the selected drive, and
    ||__ problems have been reported.
    ||__ The test tape used was not HP-labelled tape. HP-labelled tape is preferred
    ||__ for this test, so if possible please re-run the test using HP-labelled tape.
    ||__ Test time: 127:11
    ||__ Test failed. See the analysis results in the test operations log.
    ||__ Test failed
    ||__ Failed

Valued Contributor

Re: HP LTO Ultrium-3 showing offline in Symantec Backup Exec

It appears the tape drive needs to be replacement since the test failed. It is suggested to re-run the LTO Drive Assessment test with HP-labelled tape to confirm the failure.



If this post is helpful, thank me with Kudos "White thumbs up" ↓