StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

LTO3 Tape Drive with High Error Rate von LTO3 Drives only (LTO2 work fine)

 
Highlighted
Advisor

LTO3 Tape Drive with High Error Rate von LTO3 Drives only (LTO2 work fine)

Hi,

 

I'm having a strange Issue with our LTO3-Drive:

 

During the lots few weeks we noticed, that the Backup-to-Tape copy of our weekly full backups (on LTO3 Tapes) were getting constantly slower, while daily backups (on LTO2 Tapes) went fine.

 

I saw, that the error rate on the LTO3 Tapes war suddenly extremely high at the same time, on all tapes we were using since the moment of the performance degradation. So we tried to use older Tapes, which had been working fine but the had the same issue.

 

If we just use LTO2 Tapes instead, everything is fine. Normal speed (for LTO2) and no Write-Errors.

 

Cleaning the Drive, Firmware-Upgrade and powering down the whole System including reconnecting the Drive did not change the situation. Now the Backup-to-Tape Jobs on LTO3 Drives are even starting to fail because of hard write errors (before they were correctable but the Job needed ages and seemed to "waste" Tape space, so that there hardly fit more data on a LTO3 Tape than on LTO2).

 

I remember, I saw the Issue at a Customer Site long time ago, but I don't know, what we did there.

 

I attached HP L&TT Output of an assessment test. I fear, the Drive is broken.

 

 

Regards,

 

inti

2 REPLIES 2
Highlighted
Acclaimed Contributor

Re: LTO3 Tape Drive with High Error Rate von LTO3 Drives only (LTO2 work fine)

Your drives is showing write errors and recommands cleaning. I assume you cleaned already, so cleaning does not help anymore.


It also says (1% of expected life) - but maybe there is only 1% of expected life left? ;-))

I would replace the drive, it has beed done a good job for about 3 years now ...

BTW, your log file also says

HP RECOMMENDS THE USE OF HP BRANDED MEDIA

;-)

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Highlighted
Trusted Contributor

Re: LTO3 Tape Drive with High Error Rate von LTO3 Drives only (LTO2 work fine)

Hi,

 

I was looking at the support ticket attached and can see that the Drive is not in a very good shape. Again there are a couple of reasons that need to be addressed before just replacing the drive

 

The Drive is experiencing Device polling and that is causing the major damage. I can see some reasons for the polling like RSM service stopped but not disabled, old LSI drivers (minimum good drivers 1.28.x.x). More information with regards to polling is available in the article below or in EBS design guide available at www.hp.com\go\ebs

 

http://bizsupport1.austin.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&taskId=110&prodSeriesId=63827&prodTypeId=12169&objectID=c01567338&printver=true

 

Also I see that the Storport drivers used are not at a recommended level. More info is available at http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&objectID=c02609920&jumpid=reg_R1002_USEN

 

Once these steps are done, try to format a media and test the drive in HP Library and tape tools application with a simple test like LTO assessment test and if the test fails still, you will need to replace the drive

 

Hope this helps

Regards

Raj

How to assign points? Click the KUDOS! star!