StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

MSL G3 Series IP address issues

 
Highlighted
Occasional Collector

MSL G3 Series IP address issues

Hello, my MSL G3 Series has a static IP assigned which I can reach and log into.  The odd thing is, it's also using the network IP (.0) for the subnet.  I can connect and log into that IP as well.  See Picture.  This is very odd, anyone know where this would be configured?

image.png

2 REPLIES 2
Highlighted
HPE Pro

Re: MSL G3 Series IP address issues

Hi, This is an interesting problem. Something I've never seen before for sure. It appears this is on a small private subnet, what other devices are on the subnet, and what kind of switch/router do you have it connected to? About the only thing I can think of off hand is there is something redirecting web requests on the network - possibly to the first node it found with an active web service? I'd like to get more details on your configuration - I can try to set up a similar setup here. I see from your screen shot you have a 2024 - The current firmware for that product is 7.00 if you don't already have that. Respond with more setup details, including your overall network configuration - at least what the library and client are plugged in to.

I work for HPE
Accept or Kudo
Highlighted
Occasional Collector

Re: MSL G3 Series IP address issues

It's more than likely a network issue.  It only happens when accessing the webpage from outside of that subnet.  Funny thing is, it happens in 3 different environments and when you go to .0 it takes you to the tape libary.  They are behind a Cisco ASA and plugged into Nexus switches.

There are other ILOs on that subnet and some other web items.  Nothing should respond to .0 though, I'm probably going to put a case in with Cisco.  It's not a big deal but odd for sure.