StoreEver Tape Storage
Showing results for 
Search instead for 
Did you mean: 

Ultrium 2 SCSI with Backup Exec -- No Data Compression

New Member

Ultrium 2 SCSI with Backup Exec -- No Data Compression



I have a Problem with Backup Exec and my Ultrium 2 SCSI.

Here´s the Scenario:


Server 2003 SP2

Backup Exec 2010 V13.0

Ultrium 2 SCSI (Firmware: V17.11.2011)


HP Tapes


RSM Polling disabled (Registry)

Hardaware Compression enabled (HP Tape Tools)

Backup Exec (Hardware Compression enabled)


A BackupJob with Backup Exec stops at about 210GB.

A Health Test with  HP Tape Tools shows me "The Drive may be showing a reduction in capacity"

When I run a Compression Test, I get a Compression Ratio from 2.61 to 1, what should be enough.


If I run a Drive Assessment Test I get the following:


2.5m/sec: 79% Capacity

2.8m/sec: 79% Cap.

forward Direction: 62% Capacity


HP Tape Tools Log:


Channel Variation Margin: 46%


Last Backup stopped at ~218GB

Previous Drive: Warning (Write) 150GB


Am I correct that I reached the max. with about 219GB?

(150GB with a Compression of 46%)


Is there any Change of getting the Tape back to work?


Frequent Advisor

Re: Ultrium 2 SCSI with Backup Exec -- No Data Compression

What seems to be happening is that the drive has issues writing the data to tape. As part of the Read After Write process it detects that the data did not make it to tape correctly and it rewrites that block of data. All these rewrites of blocks of data consume tape space hence will result in a reduced capacity of the tape cartridge.


So, is this a drive problem or a cartridge problem ?

- make sure you have the latest FW for the drive installed (L&TT will tell you)

- try with different (new) tapes and check out of this brings better results. Running backups on a new tape has a similar effect to loading a cleaning cartridge.


I think your data compression is working fine given that you are able to store MORE than the native capacity on tape. Also note that the drive is still capable of writing your data to tape sucessfully.


hope this helps,