StoreVirtual Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Can't connect to a few storage systems

 
Highlighted
Occasional Visitor

Can't connect to a few storage systems

Hi all,

I hope you can assist, we have 4 P3500G2 devices ina  cluster, however 3 of te systems cannto e accessed by the StoreVirtual management console, they are still working and can be pinged ect, but they appear with a question mark in the management console, and wecannto access diagnostics ect.

Thank you.

4 REPLIES 4
Highlighted
Honored Contributor

Re: Can't connect to a few storage systems

the CMC console is just a standalone program run on a desktop.  not sure how your network is configured.  When you say "can be pinged", are you saying they can be pinged from the computer you are running CMC from or from another computer on the iSCSI network?  

That typically happens when either an IP communication issue is going on where the computer you are using to run CMC can't link to the nodes OR there is a login issue, but I assume you already tried closing CMC and re-logging into the management group before posting this.

Highlighted
Occasional Visitor

Re: Can't connect to a few storage systems

I can ping the devcies form the PC running CMC, and I can get to the system managemet pages on port 2381 ect. (I do not know the passwords however to get into the system management homepages)

It links the nodes when it connects to one of them through manual IP search/boradcast, but they cannot be contacted on the CMC.

Highlighted
Honored Contributor

Re: Can't connect to a few storage systems

I believe the password is the same as the management group password.

Is the CMC computer on the same subnet at the nodes or is it going through a gateway/firewall?

What happens if you manually add CMC to search for every IP on each node instead of just one, will it connect to each?  Alternatively, try removing the existing one and using one of the other IPs.

Highlighted
Occasional Visitor

Re: Can't connect to a few storage systems

It is all on the same subnets.
We decided to hard reboot of of the SANs itself. Now the CMC says storage system offline for the node in question, it can still be pinged form the iSCSi network. (We tried restarting twice).

When we try and connect via CLIQ, it does not connect, only the one that is avaliable in the CMC can be connected to via CLI, when I run a port scan port 5989 is open on the SANs in question:

HPE StoreVirtual LeftHand OS Command Line Interface, v12.7.0.34
(C) Copyright 2016 Hewlett Packard Enterprise Development LP
(type exit to quit)

CLIQ>getEventLog login=192.168.195.1 userName=sanadmin passWord=REDACTED
HPE StoreVirtual LeftHand OS Command Line Interface, v12.7.0.34
(C) Copyright 2016 Hewlett Packard Enterprise Development LP

RESPONSE
result 80001014
processingTime 19923
name CliqConnectionFailure
description Cannot connect to 192.168.195.1:5989. Connection failed. Storagesystem '192.168.195.1'.

CLIQ>getEventLog login=192.168.195.11 userName=sanadmin passWord=REDACTED
HPE StoreVirtual LeftHand OS Command Line Interface, v12.7.0.34
(C) Copyright 2016 Hewlett Packard Enterprise Development LP

RESPONSE
result 80001014
processingTime 19026
name CliqConnectionFailure
description Cannot connect to 192.168.195.11:5989. Connection failed. Storage system '192.168.195.11'.

CLIQ>getEventLog login=192.168.195.12 userName=sanadmin passWord=REDACTED
HPE StoreVirtual LeftHand OS Command Line Interface, v12.7.0.34
(C) Copyright 2016 Hewlett Packard Enterprise Development LP

RESPONSE
result 80001014
processingTime 19033
name CliqConnectionFailure
description Cannot connect to 192.168.195.12:5989. Connection failed. Storage system '192.168.195.12'.