Web and Unmanaged
Showing results for 
Search instead for 
Did you mean: 

1810G-8 sntp request timeout

New Member

1810G-8 sntp request timeout

I've setup an ntp-server on a debian 7 machine on the local network ( and opened port 123 for udp traffic. When I add the details to the sntp settings on the switch, I get the following error:


"Request timed out for SNTP server ("


I've verified that the ntp-server is working by running the following command from another machine on the network (


sudo ntpdate


I ran the web interface ping test tool and discovered that doesn't respond; however, when I ping from it does. Moreover, when I ping from the web interface ping test tool, it responds.


I'm running the latest 1.5PL firmware.

Occasional Visitor

Re: 1810G-8 sntp request timeout

I had this exact problem, though on an 1810G-24. I upgraded the firmware and rebooted the switch and the local NTP server was recognized. So I don't know if it was the firmware or the reboot that fixed it. (FWIW I think this switch uses different firmware, we're on version 2.10.)