BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

W2008, BL460C, Emulex HBA: Boot from SAN

cinfinity
Occasional Contributor

W2008, BL460C, Emulex HBA: Boot from SAN

Hi,
I'm trying to install W2008 x64 onto our new BL460C blade system and EVA 4400 SAN.

I've tried manual installs over ILO and WDS and I'm getting nowhere.

With a DVD install over ILO, I've done a straight through install and found that the servers don't even bother trying to boot from the C: drive.

I've repeated and added the boot from SAN driver when doing the disk config. The installation engineer configured the F/C VC so that only one controller is active for this install.

The same thing ... after the 1st reboot, the server doesn't attempt to boot from C:. It just skips to a PXE boot.

The BIOS is configured to boot from the Emulex HBA mezzanine card as options 1 and 2. The SAN appears to be zoned correctly.

I've also tried installing from WDS. This was different. Once the boot image is up, it complains saying that the presented disks (the LUN appears as two disks) are not configured as bootable in the hardware. I can't create partitions on them.

Smartstart also complains about a lack of usable disks.

Any chance anyone can help me get W2008 booting up on these servers?

Thanks,
Aidan.
2 REPLIES
Eric Schulte
Occasional Advisor

Re: W2008, BL460C, Emulex HBA: Boot from SAN

You must enable the boot BIOS of the Emulex HBA, and then within the Emulex bios, you must select a SAN target and lun as the boot device.
cinfinity
Occasional Contributor

Re: W2008, BL460C, Emulex HBA: Boot from SAN

The problem ended up being a copy/paste mistake by the installation engineer in Virtual Conenct.