HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

BACK PLANE ISSUE IN RP8400

 
SOLVED
Go to solution
ajin
Frequent Advisor

BACK PLANE ISSUE IN RP8400

I am facing a problem in rp8400 server....It has 4 cell boards and the 3rd cell board not joined.I planed to replace Backplane of this server.what aer the steps i follow to replace the backplane? pls help
10 REPLIES 10
Torsten.
Acclaimed Contributor
Solution

Re: BACK PLANE ISSUE IN RP8400

Not enough information to suggest anything - but why do you think the reason is the backplane and not the cell or the configuration or something else?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
ajin
Frequent Advisor

Re: BACK PLANE ISSUE IN RP8400

We have faced a problem in rp8400 that the third cellboard, ie,cell 02 is not getting joined. and we have already tried replacing another cell board but give the same problem.So we are going to replace the backplane.the detailed error log attached for your reference,... please tell me if any issues in replacing the backplane in rp8400 server.............
Torsten.
Acclaimed Contributor

Re: BACK PLANE ISSUE IN RP8400

I don't think it is a backplane problem.

The cell is in Boot Is Blocked (BIB) status - could you post the output of

MP:CM> sysrev

You probably have different firmware on this cell.

What status you get from

MP:CM> ps
for that cell?

and

MP:CM> cp

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
ajin
Frequent Advisor

Re: BACK PLANE ISSUE IN RP8400

In my previous attachment I have already took the "sysrev" output please check it.for your refernce I will attach "ps" and "cp" shortly. But as per sysrev the firmwares are the same.
Torsten.
Acclaimed Contributor

Re: BACK PLANE ISSUE IN RP8400

OK, I missed the attachment the first time.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
ajin
Frequent Advisor

Re: BACK PLANE ISSUE IN RP8400

For your reference i also attached CP & PS logs.........
YAQUB_1
Respected Contributor

Re: BACK PLANE ISSUE IN RP8400

Hi,

Can U check system RIO cable?

BR/
Yaqub
ajin
Frequent Advisor

Re: BACK PLANE ISSUE IN RP8400

its working
ajin
Frequent Advisor

Re: BACK PLANE ISSUE IN RP8400

Sorry RIO Cable is not available...But it was working in the same setup earlier..
ajin
Frequent Advisor

Re: BACK PLANE ISSUE IN RP8400

We replace the Backplane its now gettting ready