HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

HP OneView 4.0 cannot add DL380 G6

 
bateray
Occasional Contributor

HP OneView 4.0 cannot add DL380 G6

Hi,

I have 8 server from g6 do g10. I can add all of them to he OneView 4.0 except the two DL380 G6 servers. The ilo is upgraded to the latest. Can you help please? 

This is the error:

Unable to add server hardware: hyperv-sof-s01-ilo.60k.bg
Unable to determine the hardware configuration for 'hyperv-sof-s01-ilo.60k.bg'.

Resolution: Verify that 'hyperv-sof-s01-ilo.60k.bg' is a management processor with supported firmware. Consult the HPE OneView Support Matrix for a list of supported hardware.
 
Thank you in advance!
5 REPLIES 5
CitadelCore
Frequent Visitor

Re: HP OneView 4.0 cannot add DL380 G6

Hi bateray,

As can be seen on the support matrix at https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-a00045392en_us&docLocale=en_US, unfortunately HPE OneView only supports ProLiant DL380 servers of Generation 7 and higher.

bateray
Occasional Contributor

Re: HP OneView 4.0 cannot add DL380 G6

Hi,

I forgot to mention it.. I want to added only for monitoring. In the support matrix i can see that this is supported configuration

Monitored Server Hardware:

You can add rack mount and blade servers and monitor the hardware. The following hardware are supported as monitored:

• Any half or full height ProLiant BL G6 (with iLO2) 

• Any ProLiant DL G6 (with iLO2)

ds_support
Occasional Visitor

Re: HP OneView 4.0 cannot add DL380 G6

Hi,

We have same issue, anyone find a solution for this issue, please help to share.

Highlighted
vx_it
Occasional Contributor

Re: HP OneView 4.0 cannot add DL380 G6

Same problem here. DL360 G6 which should be supported for monitoring according to the Support Matrix 4.1, but gives an error about the ILO firmware version not being supported when I attempt to do so.

Maybe this is because the ILO 2 on the server is v1.79 and needs to be upgraded to the latest ILO 2?

m_icha
HPE Pro

Re: HP OneView 4.0 cannot add DL380 G6

Dear all, please do check: https://community.hpe.com/t5/HPE-OneView/Adding-a-G6-with-ILO-2-to-Oneview-4-1/m-p/7030082#M3681

 

M_icha

I'm an HPE Employee
Learn how to contact HPE Support
https://support.hpe.com/help/en/Content/productSupport/supportCaseManager.html
How to Say Thank You? Just click the KUDOS!