Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

ISEE WEB Access error

SOLVED
Go to solution
MikeL_4
Super Advisor

ISEE WEB Access error

I've just installed ISEE on a HPUX 11.11 server and was going to the WEB start.html to finish the configuration but cannot connect.

I issue: http://:5060/start.html

It asked for Login Id and password, but when it goes to the next screen it will paste in the left column but gives unavailable to system info that you would expect to see next to it.

I issued a netstat -an to verify port 5060 was listening and it is, and I also did an swlist to verify that there wasn't anything installed but not configured and I am ok there.

I even issued /sbin/init.d/hpservices stop and start but still no luck.

I've also logged into the server and tried to telnet to itself on 5060 but get connection refused message.

Any ideas where I need to go from here?
9 REPLIES
Frauke Denker_2
Esteemed Contributor

Re: ISEE WEB Access error

Hello Mike,
if you´re asked for login and password this means that the service is running on that port, but if I understood it correctly the configuration screen is not shown correctly. You said that the left navigation bar is show does that mean you see the
» notification
» security
» communication
» contact
» company
» system

but you cannot enter the data?
If this is the case, check you browser? Do you use a supported browser??
Do you have any errors in the swagent.log??
If the browser is supported and no errors are logged during installation try to reinstall the client - it might be helpful to use the preconfigured depot, see the "Client Install and Upgrade Guide" for the procedure.
You mentioned that you checked the connection to port 5060 with a telnet. The message you should recieve for the telnet localhost 5060 is
Error 400

HTTP Error 400


400 Bad Request
Connection closed by foreign host.
Thatàs because of the authorisation

MikeL_4
Super Advisor

Re: ISEE WEB Access error

I will try re-installing to see what I may get after rechecking the last swinstall log.

But one thing I noticed this morning, is that I've installed ISEE client on serveral HPUX servers and I was able to get into the WEB and do the configuration on 3 other servers. What I noticed is that on the servers that are working ok the following processes are running for ISEE:

mad -u root -g bin
/opt/hpservices/contrib/emsListener/bin/rstlistener

On the server I am having problems with the following is running:
mad -u root -g bin
/opt/hpservices/RemoteSupport/bin/iseeInit

I've tried to run hpservices stop and start but end up with the same results ??
Frauke Denker_2
Esteemed Contributor

Re: ISEE WEB Access error

Hello Mike,
this script controls the submission of initialization messages from newly installed clients. So it seams that the installation did not end up properly. Check the test at the top of the file for more infos.
Regards
Frauke
MikeL_4
Super Advisor

Re: ISEE WEB Access error

I don't believe it is a browser issue as it works fine on 3 out of the 8 servers I installed it on.

I've tried to do a swremove of the product, and downloaded the depot from software.ho.com and installed it on the server with the same results.

When I go to:
http://:5060/start.html

It paints the screen except for the
"Your Computer" section, this section comes back as: page cannot be displayed, page you are looking for is currently unavailable.

Liem Nguyen
Honored Contributor
Solution

Re: ISEE WEB Access error

Mike,
Is this in the same network as others? The problem you are seeing could be with Proxy/Firewall, when you try to logon to ISEE Web Interface, it needs to contact the HP Backend Server. Check /opt/hpservices/log/mad.log for errors.
Frauke Denker_2
Esteemed Contributor

Re: ISEE WEB Access error

Hello Mike,
I think that I saw a similar problem (but even the "Your Computer" part was not shown) and that was caused by some access being block by the firewall - so a Liem says. If a browser is installed on the HPUX system, try to access the UI with that browser.
It might be helpful to increase the loglevel of the mad to see some more informations in the mad.log. Therefor go to /opt/hpservices/etc/motprefs and define the variable LOG_LEVEL and set this to something between 1 and 5, then restart the hpservices /sbin/init.d/hpservices restart.
Access the web again and check for errors in the /var/opt/hpservices/log/mad.log
Regards
Frauke
Matti Yrjölä
Occasional Advisor

Re: ISEE WEB Access error

Hi,

We have the exact same problem on our site with rp5340 and HP-UX 11.11. Other server with 11.00 (L1000) installed and works correctly. Both were installed with the same latest ISEE.depot file and installation went fine without problems. I have also tried swremove and re-install.

HP support in Finland is looking at the problem as well.

We have tested the web interface with Firefox and IE on several workstations (XP, Linux) and the 11.00 server works and 11.11 does not. It looks like only part of the web interface frames are loaded.

Liem Nguyen
Honored Contributor

Re: ISEE WEB Access error

Matti:

Are these ISEE Servers on the same Network? You can check with your Network Admin to find out if those 11.11 servers are behind a Firewall, if there is, port 5060 must be opened and allow encrypted data to get through.
If they are behind a FW, can you access ISEE Web Interface from a desktop inside the FW?
How about installing Netscape or Mozilla on them and try to access again?
MikeL_4
Super Advisor

Re: ISEE WEB Access error

Thanks