Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

Fatal error in module lpd$smb.c

 

Fatal error in module lpd$smb.c

Before I start, I have to say that http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=1279774 has essentially answered my question as we are suffering from the same problem with LPD with the RMS 9.0 patch installed.

However, we only stumbled over this problem with our system as we were planning to make use of IPsec in TCP/IP 5.7-3EAK1, which was released around August 2007.

Patches for the problem appear to be available for TCP/IP 5.6-9ECO3 released in September 2008. Does anyone know if the patch will be ported across to the EAK, or will we need to wait for OpenVMS 8.4 to be released with the full version of TCP/IP 5.7?

Many thanks!
1 REPLY 1
Ian Miller.
Honored Contributor

Re: Fatal error in module lpd$smb.c

A question best asked directly of hp.

However Early Adoptor Kits are not for real use. If you want to use IPSEC then you will have to wait until later this year when TCPIP V5.7 is released with VMS V8.4.

____________________
Purely Personal Opinion