Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

Prior vms version support and upgradation.

Dipali
Occasional Advisor

Prior vms version support and upgradation.


Hi
We have some alphaserver with vms operating system versions VMS7.1,,7.1-2,7.3-2,v 6.2 1h2,v 7.1-1h2 and some vax servers with os version v7.1,v7.2
For this till what date hp support is there .. and if not then can we upgrade all server directly to latest versions v8.2 .or there any specific requirement.where i will get information for it..

Dips.

3 REPLIES
Karl Rohwedder
Honored Contributor

Re: Prior vms version support and upgradation.

For the various upgrade paths see the OpenVMS FAQ:
http://h71000.www7.hp.com/faq/vmsfaq_008.html#mgmt16

The actual support charts can be found here:
http://h71000.www7.hp.com/openvms/openvms_supportchart.html

regards Kalle
Andy Bustamante
Honored Contributor

Re: Prior vms version support and upgradation.

In addition to the supported upgrade path, you should make sure you have the appropriate "right to upgrade" for your systems. Any applications you have should be verified with the appropriate vendor to ensure you don't migrate away from a valid configuration.

That said, this is OpenVMS. You should expect things to just run, and there are many performance enhancemenets in the upgrade from early versions of VMS.

Andy
If you don't have time to do it right, when will you have time to do it over? Reach me at first_name + "." + last_name at sysmanager net
Jeff Chisholm
Valued Contributor

Re: Prior vms version support and upgradation.

And finally, we here at the Customer Support Center may lecture you about upgrading those old versions, but we'll still provide best effort support on anything you've got. Nearly every problem that you will see, we have seen at least once before. The recommended fix may be an upgrade!
le plus ca change...