Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Operating System - Tru64 Unix
cancel
Showing results for 
Search instead for 
Did you mean: 

tru64 unix v5.1B installation

sunil kattikar
Occasional Advisor

tru64 unix v5.1B installation

hi all
i facing problem with installation on DS10 while installing i selected default or customised layout,then it copies whole 150 subsets after that it reboots with boot disk dsk0 and goes into single usr mode by giving
following error

bcheckrc:device naming failed boot configure or verify , please correct problem and continu or reboot..........

After that i checked disk partions booting through cd . a,b,g are o.k. but h partion is unused not showing advfs. and while installing
it is not giving option for choosing file system type.
pls suggest solution for installation

sunil

6 REPLIES
Michael Schulte zur Sur
Honored Contributor

Re: tru64 unix v5.1B installation

Have you tried init 3 to see whether you can
get the system up?

Michael
sunil kattikar
Occasional Advisor

Re: tru64 unix v5.1B installation

hi experts,
whe i tried df -k command it shows only
rootdevice not any other domain or file systm mounted.
i tried init 2 and init 3 also , system get hang.

Another que ---- suppose i have one domain.i created two filesets in that doamin. in df output it shows available size for both file sets same as the domain size. how it manages
available & used size for both filesets in single domain.

Hein van den Heuvel
Honored Contributor

Re: tru64 unix v5.1B installation


I'd recommend a simple re-install, using a terminal emulator with a long history to be able to verify any and all step.

If you want to go on with the current install, then in order to 'do' something you will probably need to execute: /sbin/mountroot

During a recent installation I managed to create an unacceptable /tmp. The first error showed up during LSM start, and I did happen to notice it during the boot as it went. Other errors accumulated rapidly after that. Anyway, after mountroot I could re-create /tmp and hit init 3 (actually used ^D). You'll probably need to analyze /etc/fstab, grep etc/sysconfigtab for swap, hwmgr -show scsi, disklabel, ls /dev/*dsk, and stuff like that verify your setup.

As for the other question, AdvFS Fsets are just a creature feature allowing you to group files under a specific mountpoint for dump & restore. The real allocation happens against to domain which they all share. So while more than one fset might show available space, you can only spend it once, for a single fset and it will be deducted everywhere.

Good luck,
Hein.


Re: tru64 unix v5.1B installation

This sounds a little familiar to me - however my problem was during an upgrade from 4.0g to 5.1. Excuse me while I go vague - I'm operating from memory...

There was something buried in the release notes which stated that I had to upgrade the LVM filesystem layout before commencing the 5.1 upgrade, otherwise the filesystems would be unusable (if this sounds like it could be helpful let me know and I'll dig up more info).

What is the filesystem layout of your root volumes? It sounds like this is a new install rather than an upgrade - your boot volume is Advfs?
Ralf Puchner
Honored Contributor

Re: tru64 unix v5.1B installation

Are there any other errors like

error #5, then device checks then device nodes, erro:wrong ldev major#(82,0):/dev/kevm:84
error:wrong ldev major,#82,2:/dev/kevm.pterm:84
errors 2, bcheckrc:device naming failed to boot configure or verify

such problems starts if the /dev/ directory is corrupted or files are missing. Please try:

>>> boot -fl s
# mount -u /
# dn_setup -sanity_check

please post output of console or commands for further investigation. Be sure you have set the boot_device to "" prior to installing the system!
Help() { FirstReadManual(urgently); Go_to_it;; }
Joris Denayer
Respected Contributor

Re: tru64 unix v5.1B installation

Hi Sunil,

I had a more/less similar problem and got rid of it by resetting the console-parameter BOOTDEF_DEV
>>> set bootdef_dev " "

The installation-procedure checks this variable and will try to fetch old HW-info from the disk defined by this parameter.
This "feature" is mentioned somewhere in the installation guide.
So, if you want a real "from scratch" installation --> reset bootdef_dev

Hope it helps

Joris
To err is human, but to really faul things up requires a computer