ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

[DL 360 Gen8] ILO 4 small issue

 
Bruniche
Advisor

[DL 360 Gen8] ILO 4 small issue

Hello,

 

On HP SIM, i have 2 servers (DL 360 Gen8) where a small issue on ILO 4 appaear.

 

For both of them :

* On the HP Homepage server, on "Home  »  Management Processor  »  Integrated Lights-Out 4"

I have a small alert on the "Self Test Results"

 

The "Mouse" line has the orange alert.

 

On the ILO web page itself, the only issue i have in "Diagnostics" is :

Embedded Flash/SD-CARD  Controller firmware revision 2.09.00 Embedded media manager failed media attach 

 

On the 2 servers, ILO4 FW is in 1.51.

I try to update one of them in 2.03 but it doesnt change anything.

 

I have many more Gen 8 servers in the same configuration of those 2 without issue.

I dont find anything to resolve this.

 

Thanks for help.

62 REPLIES 62
Suman_1978
HPE Pro

Re: [DL 360 Gen8] ILO 4 small issue

Hi,

 

Is this issue fixed? if not, please share a screenshot(s) of the error you are seeing.

 

By reading this message "Embedded Flash/SD-CARD Controller firmware revision 2.09.00 Embedded media manager failed media attach".  I am guessing that SD Card is not attached onto the system board.

 

See if this document helps you.

 

Gen8 troubleshooting guide suggests as follows:

Issue: Embedded media manager failed initialization.

Workaround: Displays if iLO cannot start the embedded subsystem. Reset iLO and try again. The embedded media subsystem includes the internal SD-Card slot and the AHS store.

 

You may also try to Reset iLO to see if that fixes the issue.

 

 

Thank You!
I am a HP employee
__________________________________________
Was the post useful? Click on the white KUDOS! Thumb below to say Thank You!

Useful Links for ProLiant Servers

Accept or Kudo

Bruniche
Advisor

Re: [DL 360 Gen8] ILO 4 small issue

Hello,

 

Here the screen of the issue.

it's extract from the Homepage in : Home  »  Management Processor  »  Integrated Lights-Out 4

 

ILO update in 2.03 & reset 2 times doesnt change anything.

Ilo working fine (even remote console with mouse)

Kris_Vermeulen
Occasional Visitor

Re: [DL 360 Gen8] ILO 4 small issue

Hi,

any more news on this?

we have the same issue on a DL360p G8 with the folowing drivers: Firmware Version:   1.51 - 6/16/2014

abnamroclearing
Occasional Visitor

Re: [DL 360 Gen8] ILO 4 small issue

Hi HP,

 

Have you got a fix for that? We had a DL380 G8 running iLO firmware 1.2(released on Jan 2014). The server ran fine for a few months with no issue. One day it cannot dectect the internal SD-card after a reboot. I login iLO and check the Diagnostics. Under iLO Self-Test Results -> Embedded Flash/SD-CARD: Controller firmware revision 2.09.00 Embedded media manager failed media attach.

 

I reported that fault to HP support and they suggested to upgrade iLO firmware to v2.03. I did that but it didn't fix the issue. I had reset iLO but won't fix the issue either.

 

Now I suspect it's the physical card reader that cause the issue. I am arranging an onsite replacement with HP. Just wondering can HP replace the card reader without replacing the whole motherboard?

 

Thanks in advance

Vincent

Allcome
Frequent Visitor

Re: [DL 360 Gen8] ILO 4 small issue

Hi HP,

 

I have same issue with ILO.

 

Firmware update does not help, 

Reseting ilo also no result.

 

My device is: ProLiant DL380p Gen8.

 

Have you got some fix of this issue? Thanks in advance.

 

Error screen attached.

 

 

 

Allcome
Frequent Visitor

Re: [DL 360 Gen8] ILO 4 small issue

 
J_Joshi
Occasional Visitor

Re: [DL 360 Gen8] ILO 4 small issue

I am facing same issue with HP XL230a Gen9 server.

seeam to be NAND flash memory on the system board is faulty.

NAND flash memory replacement would be a fix for this issue.
On suspacted server I swap out a NAND card  and issue got resolved. Attaching image of card.
Also Embedded Flash/SD-CARD which were showing degraded earlier in diagnostic page now online after this PCA card replacement.

 

commtech
Occasional Advisor

Re: [DL 360 Gen8] ILO 4 small issue

Hi All,

We are experiencing the same issue (Controller firmware revision 2.09.00 Embedded media manager failed media attach)  with iLO v. 2.10. 

iLO Reset does not help.

 HP Model: ProLiant DL380p Gen8.

HP ProLiant System ROM 09/18/2013

Would you suggest upgrading BIOS (System ROM) or open a case with HP Technical Support?

Jan Soska
Honored Contributor

Re: [DL 360 Gen8] ILO 4 small issue

Hello all,

we have the same issue on many different gen8 server. In ILO, diagnostic page, we see messages like: Controller firmware revision 2.10.00 Embedded media manager failed initialization. We see it on DL385p ge8, DL580 gen8. Latest ILO 2.40 installed, all firmwares up2date (April 2016 PSP).

There is no vissible problem with these servers,  Intelligent Provisioning (probable related to embedded madia) is working normally.

ILO reset performed many times, including power cycle with disconecting power source.

Older advisory at: http://h20566.www2.hpe.com/hpsc/doc/public/display?sp4ts.oid=5249566&docId=emr_na-c03874400&docLocale=en_US says to ignore the message...

any updates?

 

Jan