ProLiant Servers (ML,DL,SL)

DL380p Gen8 - Orange power but and fast flashing red light, doesnt boot

 
Everest89
Advisor

DL380p Gen8 - Orange power but and fast flashing red light, doesnt boot

Hi everyone,
Hope everything is ok with all. First i would like to say sorry for my english, i'm from Portugal and i'm having the a issue wth my server.

My server has beeing working for over 8 months, but last saturday (24/04/2021) i had to moove the server from place so i shutdown the server from VMware and after it shutdown i turned the UPS off and mooved it.

Since then the server dosent turn on.
It does but shuts down emidietly as soon as the lights of the disks and disks start to spin.
I get the a fast flashing red light on the health light next to the power button.
I can enter ILO witch gives me the indication of system health critical but when i press there ot goes to system information where there is a red symbol on BIOS/Hardware Health as Failed.

What could it be?
I leave some photos.
One more thing, i have removed every componente i have on the server e tried putting one by one but it does the same and also tried to use the swap ROM but since it dosent boot, it dosent change the backup ROM.

(ram, cpu, sata controler, disks, nic's, psu, etc..)
I also tried with only one CPU and RAM and also bought new power supplys but does the same.

On the Insight Lights Panel i have no lights on also.
What is more wird is that on my ILO logs i dont have any thing that could indicate what it is.
One more thing i already flashed yesterday with the help of hunter86 to the latest ILO version 2.77.


ILO_LOG.png

 

IML_LOG.png

 

ILO_01.png

 

ILO_02.png

 

ILO_03.png

 

ILO_04.png

 

Thank you,
Carlos

17 REPLIES 17
hunter86_bg
Frequent Advisor

Re: DL380p Gen8 - Orange power but and fast flashing red light, doesnt boot

On iLO overview there is a "Critical" status. When you click on it, it should point you to the IML log line that is causing that "Critical" status.

About the '[Not SET]' , this is due to iLO clock not being synchronized to a NTP source.
Everest89
Advisor

Re: DL380p Gen8 - Orange power but and fast flashing red light, doesnt boot

When i click on it, it goes to page  Subsystems and Devices (same one on picture 4 on my post), and wheni press on Bios/Hardware health it goes to the IML Log on picture 2.

hunter86_bg
Frequent Advisor

Re: DL380p Gen8 - Orange power but and fast flashing red light, doesnt boot

As IML is reusing the log entries (just updates the timestamps for the error message), the error could be somewhere bellow the point in the screenshot.

Either check all messages or wipe the IML log and power on again to force a new IML log entry.
Everest89
Advisor

Re: DL380p Gen8 - Orange power but and fast flashing red light, doesnt boot

Ok, so i tried what you ask, wiped the IML Log and tried to turn on the server again and still it didnt register anything on IML log.
ILO Log only registeres when i enter or exit the ILO console or when it restores the power.

What a bummer...

hunter86_bg
Frequent Advisor

Re: DL380p Gen8 - Orange power but and fast flashing red light, doesnt boot

And I guess the "Critical" status still remains ?
hunter86_bg
Frequent Advisor

Re: DL380p Gen8 - Orange power but and fast flashing red light, doesnt boot

I guess you can try:

- remove and reinsert the power cables
- remove and replug the power supply units
- Try to power up with minimum hardware setup.

I've never done it before , so I can't guide you with exact details.
Everest89
Advisor

Re: DL380p Gen8 - Orange power but and fast flashing red light, doesnt boot

Yes it still remains The Critical status.

I have tried what you sugested and even have dissasemble everything and testet only with one cpu and one ram.1620406857250.jpg

 

Everest89
Advisor

Re: DL380p Gen8 - Orange power but and fast flashing red light, doesnt boot

Does the Active Health System Log help figurer it out what it is?
https://mab.to/fraJycxS7

Thank you once more.
Carlos

Everest89
Advisor

Re: DL380p Gen8 - Orange power but and fast flashing red light, doesnt boot

Hello again,

Just spent about some time hover the server again and finally i got a error on IML Log.
Here is the error.

"ID","Severity","Class","Last Update","Initial Update","Count","Description",
"605","Critical","Power","01/01/1970 13:05","01/01/1970 13:05","2","System Power Fault Detected (XR: 24 00 MID: FF 0D FC FE C0 FF FF 2F 2F 0C 0C 00 9E 01 00 01 03 47 00 00 00 00 00 00 00 00 00 00 00 00 00 00)",
"604","Informational","Maintenance","[NOT SET] ","[NOT SET] ","1","IML Cleared (iLO 4 user:administrator)",

 

Thank you once more for all your help.
Carlos