HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

How to set oemhp_powerreg=auto ?

 
Leo Angeles
Occasional Contributor

How to set oemhp_powerreg=auto ?

I tried to set "oemhp_powerreg=auto" on a DL385/G5, iLO v1.35 from "oemhp_powerreg=OS control" to auto or max,min,off values, but it gives me an error (see below). How can oemhp_powerreg be set to OS control when the valid values are auto,max,min, and off?

Thanks,

Leo

hpiLO-> set /system1 oemhp_powerreg=off
status=2
status_tag=COMMAND PROCESSING FAILED
error_tag=COMMAND SYNTAX ERROR
Invalid power governor value specified. Valid values are auto, max, min, or off.
1 REPLY
WFHC-WI
Honored Contributor

Re: How to set oemhp_powerreg=auto ?

Hi Leo,

I have found some issues with using the property path when issuing commands.

I recommend attempting the changes by omitting that segment of this command as such:


cd system1

set oemhp_powerreg= off (may need space)

I also notice your iLO revision is old. Update to v. 1.79 here:
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=3646113&prodNameId=3646114&swEnvOID=1005&swLang=8&mode=2&taskId=135&swItem=MTX-a1da14d36f5549919ef8991c4d

good luck!