ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML350 G5 Boot from USB issues

DaveK
Occasional Contributor

ML350 G5 Boot from USB issues

I just aquired a ML350 G5 server and want to run VMWare off a USB memory stick in the internal USB slot. The USB stick I want to use is a Sandisk Cruzer Fit 4GB. The server recognizes the media, I can install VMWare to it, but when it comes time to boot, the server claims there is no valid boot media. I took that stick out of the ML350 and plugged it into my PowerEdge 2950 III (Which normally has a 8GB Cruzer Fit) and it booted perfectly. I've tried several sticks: a 2GB PNY Atache, an unknown brand 8GB stick,  a 2GB Sandisk Cruzer (The newer of the two retracting designs) and a 4GB 'MicroCenter' stick. All have worked exactly as expected/desired. The only one that hasn't is the 'Cruzer Fit'.

 

I've read a few similar threads, but there doesn't seem to be any solution.  It seems very likely that it's something to do with the server. It's not the 4GB size, since the 8GB unknown stick and the 4GB MicroCenter stick worked. It's also odd that even the 'el cheapo' Microcenter stick works fine, yet the name-brand 'Cruzer Fit' does not.

 

Before I brought it home, My initial test consisted of trying to install to the 'Fit' and when that didn't work (The install did, but the boot didn't), I tried the 2GB Atache. When I reviewed the BIOS update history, I thought it may be due to the size of the USB key as the server had all original releases and one of the revisions added support for 4GB+ USB sticks. Even after updating all firmware to the latest versions, the 'Fit' still did not work.'

 

Does anyone know why the Cruzer Fit does not boot in the HP, yet it works fine in the Dell?

1 REPLY
Suman_1978
HPE Pro

Re: ML350 G5 Boot from USB issues

Hi,

 

Not sure if Cruzer Fit boot compatibility with ProLiant but I have a suggestion.

 

In RBSU/BIOS, the Legacy USB should be enabled.

 

RBSU > System Options > USB Control

When Legacy USB Disabled is selected, all USB ports are enabled under a USB-aware OS, but USB is not supported during POST or RBSU.

 

So make sure Lebacy USB is enabled.

 



Thank You!
__________________________________________
Was the post useful? Click on the white KUDOS! Star.

For product specific Guided Troubleshooting visit; http://www.hp.com/support/hpgt
Want to know How to use HP Guided Troubleshooting?  Visit the below link.
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c03283214